I cannot log into my.webrootanywhere.com. I've changed my password and still cannot log in.

I have used Webroot for years. Today I went to log into my.webrootanywhere.com website and tried logging in. I got the Login Failed message. I changed my password. Went to log in. And "Login Failed" again! I cannot access my account or PC security, etc. Anyone else have this problem? I also have the problem with the notice that Windows Defender and Webroot Antivirus are turned off. Of course they aren't. This is the first problem I have had with webroot. Can someone help? I requested techsupport help. 
os Windows 10

10 replies

Userlevel 7
Hi Skyserge
Welcome to the Community Forums.
In relation to the "...Windows Defender and Webroot Antivirus are turned off" issue...this is a known issue that the Support Team are working on and in fact have produced a fix for (but unfortunately it has not proved completely successful). Please see this previous thread for details on all of this.
As for the issue with the online console, at the risk of stating the less than obvious the password is case sensitive so you need to make sure that you have entered the new one exactly as you change it to. You could try changing your password again just to see if it is a temporary glitch.
If you have been careful and faithfully entered the password as changed and are still having issues then the only recourse will be for you to Open a Support Ticket as the password / security code options are managed in the Cloud and we have no access to them in the Community.
Regards, Baldrick
Hi, thanks. Yes, that was stating the obvious 😉 about the password being case sensitive. And, I did change my password, several times. I still cannot  log in. Thought maybe this was an issue with others because as I stated before I've used Webroot for years and never had any issue (or at least none that wasn't solved) and I have always been able to access the console. Plus, webroot had my password stored and autofilled it so not sure why the issue now. 
Before posting here I did put in a support ticket so I am waiting word back. Thanks again. 
Userlevel 7
Hi Skyserge
Thanks for the udate...please keep us posted as to what Support come back with as it will be useful feedback for us in terms of helping other users in the future with the same of similar issues.
Many thanks in anticipation.
Regards, Baldrick
No problem and thanks for responding so quickly the first time and this time! 🙂 Skyserge
Userlevel 7
Hi Skyserge
You are most welcome. :D
We volunteers do our best to privde what help we can as quickly as possible...most of the time we managew it but sometimes it take a little longer. ;) Glad that in this case we managed to provide the 'goods' in a timely fashion.
Regards, Baldrick
I have been experiencing the same problem since last evening.  Even after changing three times, once to a rather easy to type pwd, trying it on two different computers AND puting it in a text doc that I cut and pasted from, I have still been unable to access my account online.  
Userlevel 7
Hi severinom
Welcome to the Community Forums.
As I have stated previously; if you are sure that you have entered the password correctly in terms of case, etc., you have tried resetting it and that has not worked either then I would Open a Support Ticket to let the Support Team know and hopefully intervene to assist.
Regards, Baldrick
Webroot fixed my problem after sending me this message after I opened a ticket with them: 
Thank you for contacting Webroot Support,
I have unblocked the IP address you are currently using, Can you please try reset the password and let us know please?
Please let us know if you require further assistance.
Webroot Technical Support: Call 1-866-612-4227 M-F 7am?6pm MT
Kind Regards,
The Webroot Support Team"
I actually didn't even rest the password, I simply logged in and it worked fine.  Not sure which end was the problem, mine or theirs.  But they are good . . and quick to resolve.  Thanks guys! 
Hi, it happened to me too and I did the same thing, changing password and typing it again carefully. I just restarted my computer and it worked after that, but it shouldn't have to come to that. probably a glitch, and like the person said they might be working on it.
Userlevel 7
Hi bigk998
Yes, this has been advised of before but I personally have never experienced this in all of the years I have been running WSA.
Anyway, in relation to your other thread and the question of how many devices...your online console should be able to identify how many devices yo are eligable to protect with your subscription.
Just click on your email address in the top right hand corner of any conosle web page and select 'Manage keycodes', and that should display a new page with a whole bunch of information on it including expiry date and number of devices covered, etc.
Regards, Baldrick