Solved

log4j vulnerability in webroot ?

  • 18 December 2021
  • 4 replies
  • 521 views

Userlevel 7
Badge +37

Hi Dear,

my question:

log4j vulnerability in webroot  products ? 

Thanks

Amir

 

icon

Best answer by DanP 21 December 2021, 15:07

View original

4 replies

Userlevel 7
Badge +35

Hello @durantash,

 

From the OpenText Advisory page:

“Note: All Webroot, Carbonite, MailStore, BrightCloud and Hightail products and services are unaffected by the Log4j vulnerability.”

 

https://www.opentext.com/support/log4j-remote-code-execution-advisory

 

Thanks,

 

-Dan

Userlevel 7
Badge +37

:heart_eyes: Thank you

Userlevel 7
Badge +63

Awesome!

 

Thanks,

Userlevel 7
Badge +21

OpenText went with a statement on their webpage instead of a statement on the community. We mentioned it here in this Cyber News Rundown
 

 

Reply