Login failed

  • 11 October 2012
  • 13 replies

Just bought Webroot Secure Anywhere Complete, and am trying to set it up on my asus tablet and samsung phone.
I am told my email or password is incorrect.
What to do?
Best regards

Best answer by MikeR 17 October 2012, 22:40

View original

13 replies

Userlevel 7
Hi quinato,
Welcome to the Webroot Community. :D
I looked up your information in our system and see that you have not yet created a "MyWebroot" account for your recently purchased Webroot SecureAnywhere Complete subscription. You'll need to do that before being able to install the Webroot SecureAnywhere Complete mobile app on your mobile devices as the installation will require your email address/password (that you use to create and login to your "MyWebroot" account") as well as the your SecureAnywhere Complete keycode.
To set up the account, just click the aforementioned link and then click "Sign Up Now" and follow the prompts to set up the account.
Let me know if you have any questions.
I thought that I already created an account.
I followed the link and got : Error(URFL103):Unable to register the keycode
Could you reset my account.
best regards.
Userlevel 7
Hey there quinato,
Can you please Private Message me the keycode you entered before you got that message so I can reference it in our system?
i have the same problem with the backup server.
Userlevel 7
Would you mind Sending me a Private Message with your keycode as well as the email address associated with your account?
Please include more specific details about the error you are receiving and I will investigate further. 😃
I have this same issue and I'm unable to login using the Backup & Sync app on my ipad 2.
i can login to my secure anywhere account online but it will not allow me to login with the app.  It asks for my email, password and keycode, but it states that one of these pieces of info is wrong despite them being right.
please advise,
Userlevel 7
Badge +56
Hello Michael and Welcome to the Webroot Community Forums.
Please look at this thread for more info:
I did figure out what my issue was.  I do however have another issue that I'll be posting about, provided I cannot find another post where it's already discussed.
Thanks again for the help,
Userlevel 7
Badge +56
Your very welcome! ;)
Hi Yegor P,
I would like to get a refund, where do I apply for that?
best regards.
Userlevel 7
Hey quinato,
You have been given a full refund.
Just got Webroot and having problems with the login, Says its failed and I tried to change the password and nothing seems to work
Userlevel 7
Hi Justin055
Welcome to the Community Forums.
Would you be able to advise as to exactly what login you are referring to? If if it is login to the onliine console (HERE)? If it is and that is the password change that you have tried but has not worked then please provide some information as to what you see when the failure occurs/what indication that the login has failed, such as an error code or the text of a message returned as a result of the login, etc.
That sort of information will greatly assist us in determining the cause of the issue and hopefully being able to provide assistance.
Many thank in anticipation.
Regards, Baldrick