Solved

Login Failed. The email or password you entered is incorrect. Already read sticky


I have uninstalled and reinstalled Complete repeatedly, changed default email address, have reset password many times, tried logging in many times, have tried wifi and 3G. Have been trying off and on for months to resolve this. Help would be appreciated!
 
Thank you
icon

Best answer by MikeR 31 October 2012, 22:06

I am not seeing the failed login attempts. I will send the user name to you in a private message and please respond letting me know if it is the username that is being auto-populated.
View original

11 replies

Userlevel 7
:DHey Jerebrad,
 
We are going through a transition right now with certain online accounts and are also regaining access to a crucial resource for such issues in the days to come. I will follow up with you when I can investigate further and I thank you for being so patient with us. I really want to get this issue resolved for you ASAP, if you need a quicker fix we can start fresh with a new email as your login username.
 
Thanks again for your patience in this.
Mike,
 
Any update on when this is going to be fixed? Any sort of timeline, like within a month, within 6 months, it was fixed in the last update, etc.
 
Thanks,
 
Jeremy
Userlevel 7
There is some work going on at the moment that might have already fixed this.  Would you mind trying a password reset again, waiting about 15 minutes, seeing if the issue is resolved or not, and letting us know if the password reset fixed the problem please?  If it's not fixed, I believe we may have something else we can try.
Jim,
 
I tried resetting the password 3 different times just now and doesn't appear to have helped. On one attempt I tried to keep the password fairly simple and it didn't seem to help.
Userlevel 7
That's interesting, because I'm not seeing the password resets on record. Please try them from within the MyWebroot console itself instead of from the "Can't Log In?" link you're presumably using. Go to my.webrootanywhere.com, sign in, click your email address, go to Account Settings, and change the password there.

Either link should have worked, and we're looking into what's happening there. Please let us know if it works for you or not when changing the password inside the MyWebroot console.
Jim,
 
Actually I had changed my password from the my webroot console on a PC, not my phone. Perhaps I didn't wait long enough before trying it on my phone and changing it back again? I will change it again and wait 24 hours to see if it takes awhile for it to register.
 
Jeremy
Userlevel 7
Thanks for that information Jerebrad!
 
That would explain why Jim did not see the password reset on our back end. After further investigation, I have found that your account is still undergoing its transition and we will be able to troubleshoot after the transition is complete.
 
Please let me know the results of the latest password change and thank you for your patience. 😃
Mike and Jim,
 
I tried setting up the Webroot SecureAnywhere Mobile Complete app again this morning after changing my password yesterday morning and its still not letting me in.
 
Any new suggestions?
 
Thanks,
 
Jeremy
Userlevel 7
I was able to initialize a reset on the back end. Can you try resetting the password again and respond with your results?
 
I apologize for this inconvenience and thank you very much for being so patient.
Mike,
 
I just reset the password again using the mywebroot console and tried the phone again, no joy. Ill wait awhile and try again. Do you see incorrect login attempts for my account by any chance? Im curious to know if my phone is even getting to the login service and if its actually using the email address I put in for login, or if it might still be using the default one that autopopulates based on the gmail account the phone is setup with even though I have changed it on the login screen.
 
Jeremy
Userlevel 7
I am not seeing the failed login attempts. I will send the user name to you in a private message and please respond letting me know if it is the username that is being auto-populated.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings