Question

Mobile device will not show up in account.


Badge +1
I have Webroot SecureAnywhere Complete. My PC is protected through the account and I had an Android mobile device protected through the account. My Android mobile device needed to be replaced, so I had to re-upload the Webroot to the new device (also Android). This was done successfully and everything was fine. Then there was an issue with the new mobile device and it needed to be reset. I reinstalled Webroot on the new device and went to finish activating it, and it told me this could not be completed because the device was already being processed. So I deleted the mobile device from my account, un/re-installed the Webroot app, and reset the password. The app is working fine on the phone now, but my account will not acknowledge the mobile device. I've restarted the phone, and re-logged in to the account multiple times to no avail.

1 reply

Userlevel 7
Badge +55
Hello @MHnz ,

Welcome to the Webroot Community,

Would you mind doing another uninstall of Webroot from your Mobile device and reinstall it again from the Google Play Store? Clear your cache first in your Mobile Settings/Webroot/Cache/Data. Restart your device and then reinstall Webroot. After Webroot scans your device you can check your Online Account Console. Sometimes it takes time to register in the Webroot Cloud.

Here is the Mobile User Guide:

Also you may need to check if you have activated the Lost Device Protection Feature on your Mobile device. As this will only show up on the web console if you have enabled this feature.

To setup Lost Device Protection on your phone, the first thing that needs to be checked is to see if your most current keycode is active on the app. When you open the Webroot app, tap on the Three Dot Menu up on the top right and then tap "Register" on the pop up menu that appears. If your most up to date keycode isn't showing, tap on the "Activate" and enter your current keycode.

Then to enable Lost Device Protection, go back to the Home screen of the app and then tap Identity & Privacy, then tap Lost Device Protection. Note: For the Premier/Complete versions of SecureAnywhere, you are prompted for your Webroot password before you can change Android's Device Administrator settings or uninstall the SecureAnywhere app. If your device is stolen, this feature prevents a thief from uninstalling the app and disabling Lost Device Protection.
If the button displays "OFF," tap the button.

For Android OS versions 2.2 and later, another panel appears that instructs you to activate device administration. By activating administration, you are enabling enhanced Wipe command capabilities (if you initiate a Wipe, SecureAnywhere Mobile will perform a factory reset). Tap Activate in this panel.

You will then be asked to log in to your Webroot account. Once this has been activated, you can use the Lost Device commands from another phone or from the SecureAnywhere website.

If you are still having issues then you can always Submit a Support Ticket free of charge with your active Webroot subscription. Or you can call at 1-866-612-4227 during normal business hours. Webroot's Customer Support business hours are 7:00 am to 6:00 pm, MST, Monday through Friday.

Hope this helps?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings