Solved

My Webroot Account Login



Show first post

36 replies

Userlevel 4
Everyone does i have good protection with webroot 🙂
I thought I signed up for webroot but I can't find any icon in the apps or anywhere else. How do I know it is really on my phone?
Userlevel 7
Hello janicesauls!  Welcome to the Community!
 
If you cannot find Webroot listed in your phone apps, you might also check Google Play.  Once there, go to MyApps and check what is shown as being currently installed.  There may have simply been a download error, so you may need to download again.
 
Let us know of this helps :-) 
Hey,
 
Since today I am not able to use my Webroot Password Manager again.....
It's not working from the brwoser add-on nor on my-webroot...
Add-on says account is disabled/deaktiviert, on the webconsole I am able to login, but am not able to open Kennwörter/Passwords
 
A new keycode was activated a cpl of days ago. I do have a all the rights.
 
So, once again: same procedure as every year James. ;-))
Userlevel 7
Badge +55
Hello @zorbas
 
 
This sounds like you have a new keycode and you will need to submit a Support Ticket so they can transfer your passwords to your account.
 
 
Hope this helps,
 
 
Kind Regards,
 
 
 
Problem solved.
 
Thank you.
 
Regards
Userlevel 7
Badge +55
Hi @zorbas,
 
You are welcome!
 
Let us know if you need anything else.
 
 
Best Regards,
What I do not understand is that even with an existing account, the new keycode needs to be transfered to my account.
So this could be an idea for another helpful feature in the webconsole of webroot as well as deleting users.
 
All the best and greetings from Austria
 
 
Userlevel 7
Badge +55
Hello zorbas,
 
You can always submit your ideas to the Ideas Exchange and the more votes the more likely your idea will be reviewed.
 
 
Thanks,
 
 
dear webroot technical support,
 
THIS IS THE RESPONSE I GOT WHEN I FOLLOWED YOUR INSTRUCTIONS!
 
YOUR EMAIL "Contains one or more invalid characters. This field can contain letters, numbers, and special characters, such as dashes or underscores. Spaces are not permitted."
 
i had used the same format of email you replied to me in.
i had not used any spaces!!!!!
 
this was your reply which got me nowhere.
 
this was your email telling me how to renew my subscription!
 
i couldnt get anywhere as this email you sent me does not explain how i can renew my subscription! and the asp link means nothing-please give me a specific answer to the question "how do i renew my subscription?" rather than another link!
 
"Hello,

You have a new message from Webroot Technical Support.

Please read the message by visiting the following web page:

http://www.webrootanywhere.com/service.asp

If you are asked to logon, use the credentials we have provided below:

- Email address: drobin@onetel.com

- Password: QTXY38HT

Thank you,

Webroot Technical Support "

@ProTruckDriver wrote:
Hello ohboy, Welcome to the Webroot Community Forum. :D
 
I see that you submitted to Support 3 times for this problem. The support system brings your ticket to the top of the queue when you post a new response. Please read this post:
http://community.webroot.com/t5/Ideas-Exchange/Warning-Note-on-All-Support-Tickets-in-Queue/idi-p/13366
Since this is the Christmas & New Year Holiday Season, it may take them a little longer to respond to your ticket.



dear webroot technical support,
 
THIS IS THE RESPONSE I GOT WHEN I FOLLOWED YOUR INSTRUCTIONS!
 
YOUR EMAIL "Contains one or more invalid characters. This field can contain letters, numbers, and special characters, such as dashes or underscores. Spaces are not permitted."
 
i had used the same format of email you replied to me in.
i had not used any spaces!!!!!
 
this was your reply which got me nowhere.
 
this was your email telling me how to renew my subscription!
 
i couldnt get anywhere as this email you sent me does not explain how i can renew my subscription! and the asp link means nothing-please give me a specific answer to the question "how do i renew my subscription?" rather than another link!
 
"Hello,

You have a new message from Webroot Technical Support.

Please read the message by visiting the following web page:!!!!! a link you you dont want me to quote here!!!

If you are asked to logon, use the credentials we have provided below:

- Email address: !!!my email you dont want me to quote here!!

- Password: QTXY38HT

Thank you,

Webroot Technical Support "

@ProTruckDriver wrote:
Hello ohboy, Welcome to the Webroot Community Forum. :D
 
I see that you submitted to Support 3 times for this problem. The support system brings your ticket to the top of the queue when you post a new response. Please read this post:
http://community.webroot.com/t5/Ideas-Exchange/Warning-Note-on-All-Support-Tickets-in-Queue/idi-p/13366
Since this is the Christmas & New Year Holiday Season, it may take them a little longer to respond to your ticket.



Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings