now webroot doesn't AUTOFILL but at least it's in my tool bar in firefox

  • 21 April 2017
  • 6 replies
  • 1478 views

Userlevel 1
Ok
 
So Password Manager icon is now back in the tool bar
 
But anytime I log into one of my Hotmail/outlook accounts…. I don’t get Webroot autofill helping me [or remembering] – it looks like a windows/outlook box
 
It says it will store the password – for future attempts to auto login
 
But it doesn’t work
 
And I never see the Webroot ‘tick’ to remember green box at the top of the screen
 
This is since I re downloaded [to find the icon in the tool box again] Webroot
 
Anyway to get it back to how it was?
 
As then I just had to scroll [through the options] in a Webroot window [for which email account] and it would auto fill / log in
 
Thanks again for any help

6 replies

Userlevel 7
Hi inkey
 
Have you checked in the detail of the entry, that the Disable Autofill check box, under 'Advanced Settings' is not checked/ticked?
 
And the "Webroot ‘tick’ to remember green box at the top of the screen" is most likely the Webroot Filtering Extension which it sounds is either not installed, installed but not enabled or if installed it may have the 'Hide in menu' option checked/ticked.
 
You need to check the status of that extension also.
 
Regards, Baldrick
I am having the same problem as inkey, except in IE 11.  Everything is checked as autofill and it is not hidden in the toolbar.  I have uninstalled Webroot and reinstalled and have used the toolbar fix tool and nothing.  It does not ask me if I want to save the site, but it will let me add the site and when I check in the console online everything is there.  I have two consoles and both show the site. 
 
In my manage add ons the it says webroot not available, but the tool bar, the vault an the extensions are all enabled.  In other things I have read it says the webroot icon is on the left hand side in IE 11, but it is on the right side of mine.  It has also showed up on the left side?  Neither works as outlined above. 
 
I am using windows 10 with IE 11 as my default.
Userlevel 7
Hi AJW
 
Welcome to the Community Forums.
 
So you have an issue with the Password Manager under Firefox, but not under IE11. And what version of the Password Manager extension are you running in each browser?
 
Have you tried with Chrome? I only use Chrome with the extension and am seeing none of the issues that you are referring to so your response in relation to Chrome would be useful in determining if the issue is localised to Firefox (my guess).
 
Regards, Baldrick
Userlevel 7
Hello @ and @,
 
Our Team is aware of the issues related to the Password Manager. Please reach out to them directly for further assistance:
Support Number: 1-866-612-4227 M-F 7am?6pm MT
Send a Support Ticket
 
Best,
If you know this is a problem, why is it STILL not fixed?  I am having the issue as well.  The fix was to install the old password manager.  That's no longer available.  I NEED Auto populate!
Userlevel 7
@ wrote:
If you know this is a problem, why is it STILL not fixed?  I am having the issue as well.  The fix was to install the old password manager.  That's no longer available.  I NEED Auto populate!
Fixing issues isn't as easy as knowing they exist. Our Team needs to be able to reproduce the issue in-house, and then work the defect through the backlog..keep in mind, with any Software, there are many bugs to be worked out.

Reply