Solved

Password invalid attempting to log on to Password Manager within web browser

  • 29 October 2014
  • 56 replies
  • 365 views


Show first post

56 replies

Userlevel 4
Badge +14
Thanks for the reply Nic. I did submit a support ticket yesterday
Userlevel 4
Badge +14
Well this is not the support I expected from Webroot!
After submitting my ticket on the 9-Nov I got a reply on 12-Nov that my password was linked to one of my old keycodes and that I should back up my passwords and let them know when it was done. In the meantime they would add days to my old keycode so I could still use my password. I did this and let them know on the 16-Nov.
Then today I get the same message that my account has been deactivated
Userlevel 7
Hi VanBuran
 
Sorry to hear that this has occurred...there is nothing that we can do here in the Community but I have to say that I think that this is an unfortunate 'glitch' in what is usually a stellar service provided by the Support Team.
 
Hopefully as Nic @ is already involved in this thread he will pick up on this post and be able to speak with his contacts in Support to smooth things out and get you back on track.
 
It is the weekend now so I suspect that responses will be slower than usual even though the Support Team work 24/7...and just wondering if there is anything Roy @ can do if and when he is next online, etc.
 
Do let us know where yo get to on this and if there is any chance in circumstances/Support do contact you shortly...and if they do not then do post back sooner rather than later.
 
Regards, Baldrick
Userlevel 4
Badge +14
Thanks for the reply. I submitted a ticket and support came back to me within an half hour with it fixed. This is the the type of support I am used to from Webroot
Userlevel 7
Once in a while a new Support person just does not have the right answer, I had that happen last week.  Once I replied to the ticket with a request to review it again, things were fixed pretty quickly.
 
Overall they do have some of the best support around, but they too are human and sometimes miss the mark the first try 🙂
Userlevel 7
Badge +56
Glad to hear you got it sorted out.  I had pinged one of the escalation folks on it, so he might have helped support get this one resolved.  The password manager sync issues can be tricky since it's integrating with a third party software.

Reply