Solved

Password invalid attempting to log on to Password Manager within web browser

  • 29 October 2014
  • 56 replies
  • 365 views


Show first post

56 replies

Userlevel 1
technical support is not responding to my emails for three days
Userlevel 1
My issues with Password Manager continue. Tech support had me try a password reset but that did not work. I had tried that solution on my own previously. I have yet to hear from tech support at all today. Is this slow response normal? I am getting kind of nervous that not only cannot I log into the Webroot Password Manager in ANY browser but I cannot even see my passwords listed in the password tab in the webroot console. 
Userlevel 1
Still awaiting a solution. I would love to keep Webroot as I love the software but this is NOT instilling confidence! I have seen simialr issues with passwords in past threads here and it seems that my situation is similar. Please Webroot, when a highly-featured section of your software becomes inoperable, isn't it time to give a bit more responsive help to a long-time customer?
Hey everyone.
I am having this same problem, kind of.
I cannot log into the Password Management toolbar on any browser. This includes IE, Chrome, and Firefox.
I keep getting an invalid password prompt, but I can log into the web and desktop consoles.
The only difference is that all of my passwords show up in my password management tab on the SecureAnywhere page.
 
I had reset my password, haven't gotten a new key, and still have over 200 days on my subscription.
 
Please fix this soon! I will create a tab if I need to.
The Password Manager is one of my favorite things about Webroot/Geek Squad.
 
Thank you!
Userlevel 4
Badge +14
I tried to sign in just now and got the message that my account has been deactivated. What's going on? I also cannot access my password in SecureAnywhere/Password "The page could not be accessed etc"
Userlevel 4
Badge +14
Thanks Baldrick. I have 374 day on my subscription. Still can't access the the SecureAnywhere password website to check the password.

Reply