Solved

Password invalid attempting to log on to Password Manager within web browser

  • 29 October 2014
  • 56 replies
  • 365 views

Userlevel 1
All of a sudden, within either Google Chrome or Firefox, I cannot log on to the Webroot Password manager (Icon within the browser) and thus passwords for all my sites cannot be seen. On each attempt I get the message "invalid password". The email account is not problematic.
 
What makes this frustrating is that the very same email and password gets me into the Webroot console (website) without any problem at all. It just seems that the password manager within a webpage does not seem to be communicating with the webroot site to give me valid access. I have uninstalled Webroot Secure Anywhere as well as Google Chrome and reinstalled fresh copies to no avail. Any hints as to what is happening? I have not changed any settings at all so it is one big mystery.
 
thanks!
icon

Best answer by nic 4 November 2014, 17:21

View original

56 replies

Userlevel 1

Userlevel 1
These three days are not responding to my emails
Userlevel 7
 Nic, can you monitor the ticket status?  It appears he has had an issue getting a response in the past couple of days based on earlier replies.
 
Evgeniy, can you go ahead and submit a trouble ticket for the Password Manager problem?
 
 
Userlevel 1
technical support is not responding to my emails for three days
Userlevel 1
I moved to the trouble ticket
Userlevel 7
Badge +56
So I found your ticket - it looks like you submitted a request on the 27th and then again yesterday.  One thing that can happen is that if you keep adding to the ticket then it resets where it is in the queue.  Let me ping support and see if they can get someone to help you.  We do actually have a guy who is Russian on here who I think you spoke with last time, so I'll see if he is available.
Userlevel 7
@ wrote:
I moved to the trouble ticket
Thank you very very much for your patience here with me.  I do hope that this gets fixed for you quickly.  If you can, let us know how things go!
Userlevel 1
Thank you! I'll wait for technical support.
Userlevel 7
@ wrote:
So I found your ticket - it looks like you submitted a request on the 27th and then again yesterday.  One thing that can happen is that if you keep adding to the ticket then it resets where it is in the queue.  Let me ping support and see if they can get someone to help you.  We do actually have a guy who is Russian on here who I think you spoke with last time, so I'll see if he is available.
Thanks Nic!!
Userlevel 7
Badge +56
Sure thing 🙂
Userlevel 1
My issues with Password Manager continue. Tech support had me try a password reset but that did not work. I had tried that solution on my own previously. I have yet to hear from tech support at all today. Is this slow response normal? I am getting kind of nervous that not only cannot I log into the Webroot Password Manager in ANY browser but I cannot even see my passwords listed in the password tab in the webroot console. 
Userlevel 1
Still awaiting a solution. I would love to keep Webroot as I love the software but this is NOT instilling confidence! I have seen simialr issues with passwords in past threads here and it seems that my situation is similar. Please Webroot, when a highly-featured section of your software becomes inoperable, isn't it time to give a bit more responsive help to a long-time customer?
Userlevel 7
Hello bobbyrab,
 
I hate to see you are still having problems.  I do know that the type of problem you have is really quite rare.  Not being in Support myself, I do not know what they have looked at, etc on it, but generally speaking the rare problems can be the hardest to fix.
 
@ Can you take look at this again?
Userlevel 7
Badge +56
@ wrote:
Still awaiting a solution. I would love to keep Webroot as I love the software but this is NOT instilling confidence! I have seen simialr issues with passwords in past threads here and it seems that my situation is similar. Please Webroot, when a highly-featured section of your software becomes inoperable, isn't it time to give a bit more responsive help to a long-time customer?
I think that issue might be fixed now, and our support team should have the tools to be able to fix it.  I'll double-check with our escalations team though, to make sure I'm not mis-remembering.  In the meantime feel free to contact support again just to see if they can fix it.
Userlevel 1
Yes, thank you; it is fixed!!! I thank you for working behind the scenes - you and the others who have supported me in this community forum. I came close to switching software programs but it worked out well for both Webroot and myself. 
 
Best,
Bob
Userlevel 7
Very glad to hear that things are fixed!  I am sorry it took a little bit of time though!
 
Any time you have a question or problem, please do drop back in, ,we are always glad to help when we can!
Userlevel 7
Badge +56
I contacted one of the guys on our escalations team and he worked with one of our support folks to dig into it more.  Glad to hear they were able to get it fixed!
Hey everyone.
I am having this same problem, kind of.
I cannot log into the Password Management toolbar on any browser. This includes IE, Chrome, and Firefox.
I keep getting an invalid password prompt, but I can log into the web and desktop consoles.
The only difference is that all of my passwords show up in my password management tab on the SecureAnywhere page.
 
I had reset my password, haven't gotten a new key, and still have over 200 days on my subscription.
 
Please fix this soon! I will create a tab if I need to.
The Password Manager is one of my favorite things about Webroot/Geek Squad.
 
Thank you!
Userlevel 7
Hello sydneysosugoi, welcome to the Webroot Community!
 
I wouldl like to make sure I understand EXACTLY the behavior here, especially as you mention that your copy may be a Best Buy Subscription Software version.  (The Best Buy Subscription is an Internet Security product, but you have posted this in the WSA-Complete forum.  Best Buy DOES also sell the Complete version as well... which makes things confusing LOL! )
 
Lets make sure I know exactly what version we are dealing with here before we proceed... it does make a difference in how we handle things.
 
  • Does Best Buy handle your renewal charges?  (If so, you have the Best Buy Subscription Software version.)
  • If you still have the original box that the software came in, is there a Best Buy Serial Number at the lower left corner of the back?  (If so, you have the Best Buy Subscription Software version)
  • Do you actually have WSA-Complete?  (If so, you do NOT have a Best Buy version.)  If you open WSA on your computer, click My Account.  Next to Product, what does it say?
Let me know and we will go from there.
 
Thanks!
Userlevel 4
Badge +14
I tried to sign in just now and got the message that my account has been deactivated. What's going on? I also cannot access my password in SecureAnywhere/Password "The page could not be accessed etc"
Userlevel 7
Hi VanBuran
 
Sorry to hear about that. I am assuming that you have checked that this is not related to an old account/keycode, if yo? had one, or that if related to your current one that the subscription period has not lapsed?
 
Either way your best course of action would be to Open a Support Ticket as soon as possible so that the Support Team can check the back office systems (as we volunteers have no access to that).
 
If you find that for any reason you are not getting a response (very unlikely but does happen very occassionally) then post back and we will see what we can do to faciltate progress for you.
 
Hope that helpss in some small measure?
 
Regards, Baldrick 
Userlevel 4
Badge +14
Thanks Baldrick. I have 374 day on my subscription. Still can't access the the SecureAnywhere password website to check the password.
Userlevel 7
You are most welcome, VanBuran...and for good measure we will tag our most Excellent Community @ he of the magic touch, as I think thst this one may be right down his alley...so to speak.
 
May I ask you to have patience re.this unfortunate matter...it is the weekend and whilst the Support Team work 24/7 they may respond in less than their usual quick time as a result...but hopefully the issue will be on the road to resolution next week.
 
Regards, Baldrick
Userlevel 7
Badge +56
We have had some issues with the passwords between us and LastPass getting unsynced.  Support does now have the tools to fix this, so if you contact them they should be able to get it reset properly.  Sorry about that!
Userlevel 7
Thank you Nic!

Reply