Solved

Password Manager problem


Userlevel 5
Badge +15
Everything on my computer is working perfectly except for the Webroot Password Manager.  When I attempt to log into it from Chrome or Firefox I get an error message: "An error occurred while attempting to contact the server. Please check your internet connection"
When I go to my web console and attempt to access passwords I get this error message: "This site says login failed   reason=ajax error".
 
I have Webroot complete on a laptop i7, Windows 10 pro, 16 gigs of ram and tons of free disc space.
I am able to access all sites on the internet and am networked in to a desktop with no issues.  The only place I am getting this ajax error is when I attempt to access the Webroot password manager.
I see elsewhere on this forum that Webroot is going to issue a new Password Manager in January or February 2019.  Do you think I should just wait and see what happens and if this issue gets fixed or send a support ticket?   Any other ideas?
Regards, Tom Mitchell
icon

Best answer by tmitch06905 1 December 2018, 16:16

Hello, 

Thank you for contacting Webroot Support. We would like to inform you that a solution to the ‘Webroot Password Manager/Toolbar Failure to Connect’ issue you brought to our attention has been put into motion. While we do not yet have a firm date for availability, we do expect this solution to be released between the end of January and mid-February 2019. 

Your continued patience is very much appreciated as we work toward releasing this solution. Our support team remains available in the event you require further assistance. 

Regards, 
Webroot Technical Support

View original

20 replies

Userlevel 5
Badge +15
Hello, 

Thank you for contacting Webroot Support. We would like to inform you that a solution to the ‘Webroot Password Manager/Toolbar Failure to Connect’ issue you brought to our attention has been put into motion. While we do not yet have a firm date for availability, we do expect this solution to be released between the end of January and mid-February 2019. 

Your continued patience is very much appreciated as we work toward releasing this solution. Our support team remains available in the event you require further assistance. 

Regards, 
Webroot Technical Support
Userlevel 7

@Salty wrote:
Why is this marked solved?  I am still having this issue.

Probably the OP marked it as a Solution pointing in this thread to This Post showing that Support already knows about the problem with Password Manager and that it will be fixed in January or mid February.
Userlevel 7

@urbancrow wrote:
My Webroot subsciption is payed up until March of 2020 but I could no longer wait for a password manager update so I purchased Last Pass and never looked back. The program works great.

Running the Free LastPass for over 2 years now. No Problems at all. Works as smoothly as a "Swiss Watch". 😃
This is a major problem for Webroot users .  As a long-time user 10 weeks to repair a technical problem is totally unacceptable.  I have over 300 passwords stored in "manager," and during these 10 weeks I must create new passwords and keep track of them with other software or manually.  When multiplied by Webroot's many other users using password manager storage, it seems that it would be imperative for Webroot to resolve the problems within 24 hours like most service-oriented companies do.
Userlevel 7
Badge +48

@tmitch06905 wrote:
Everything on my computer is working perfectly except for the Webroot Password Manager.  When I attempt to log into it from Chrome or Firefox I get an error message: "An error occurred while attempting to contact the server. Please check your internet connection"
When I go to my web console and attempt to access passwords I get this error message: "This site says login failed   reason=ajax error".
 
I have Webroot complete on a laptop i7, Windows 10 pro, 16 gigs of ram and tons of free disc space.
I am able to access all sites on the internet and am networked in to a desktop with no issues.  The only place I am getting this ajax error is when I attempt to access the Webroot password manager.
I see elsewhere on this forum that Webroot is going to issue a new Password Manager in January or February 2019.  Do you think I should just wait and see what happens and if this issue gets fixed or send a support ticket?   Any other ideas?
Regards, Tom Mitchell

Hi Tom
 
Personally I am waiting for the new password manager at the beginning of next year and if you could wait that is what I would do unless you are in urgent need to get it working again then I would contact support.
 
JtR
Userlevel 7
Badge +48

@tmitch06905 wrote:
@Jasper_The_Rasper
 
Thank you for the reply.  From what you are saying, you believe that this ajax error is on Webroots end and not on my end?

I am only referring to the point of actually waiting for the new PWM to be released. If you need an answer to that problem I would suggest contacting support Here.
Userlevel 3
Badge +5
My Webroot subsciption is payed up until March of 2020 but I could no longer wait for a password manager update so I purchased Last Pass and never looked back. The program works great.
Userlevel 1
Ok, maybe not. Turned off the LastPass extension in Chrome when I followed the earlier instructions.
 
Userlevel 1
Great, it's back.  Sigh.  C'mon February update
Badge +1
I am having the same problem. I am unable to access password manager from either the webroot secureanywhere console or from chrome. It still lets me access in offline from the chrome toolbar.
Userlevel 2
Badge +9
I agree with bigser, I am disappointed that this wasn't given top priority. It's not like Chrome is a little known - rarely used Browser. 😞

Until today, my warnings were only off and on. Now I am not only locked out - the Password manager is gone from Chrome. If only I had remained old-school and kept my passwords in a notebook! Ugh. Lesson learned.
I am experiencing the same issue. Let's get this resolved please
Userlevel 5
Badge +15
@Jasper_The_Rasper
 
Thank you for the reply.  From what you are saying, you believe that this ajax error is on Webroots end and not on my end?
Badge +3
My subscription is up in 74 days, and I too will not be renewing. I have not had PWM since last May.
I am having the same issue. Any response from support. I just emailed them.
I just sent in a support request for this issue with error messages from Chrome. I am able to still use the webroot toolbar in IE for the time being. On the web console, the Password portion refuses to allow me to login. The message after correctly re-entering the username/password is "login failed". This issue was a sporadic problem for months actually, then just outright quit a day or two ago. Removed a reloaded several times and checked security settings,scanned and tried everything I can think of. BTW if you go to Chrome store, Webroot is NOT there. Whatever links are being used may be dated.
Agree. It has been a long time, but I suspect Chrome to be a separate issue the Webroot has no control over.I too am a longtime user. Mine still works in IE only (I use Chrome and/or IE in Windows 8.1 Pro). The stop gap I have for the time being is that I printed out the sites (includes passwords). After logging in to the toolbar, click Tools...print...sites. At least I know what they are if they get lost.
Why is this marked solved?  I am still having this issue.
Badge +1
I have been having the ajaxerror problem for a couple of months now... just living with it as I, generally, hate to call tech support at any company.

VERY DISAPPOINTED in Webroot not fixing this or even telling us what is going on.
I just upgraded to WR Security in October for VPN protection when I travel...
And just now after a 15 min wait spoke to Tech support who informed me that

  • the fix is in development and expected in a few weeks -- by mid Feb 2019
  • passwords saved via the Chrome extension are NOT being saved over into the Console right now!!!
  • he didn't know what communications or compensation management plans to execute
So not only have I lost time trying to find my so secure passwords, and time trying to find a solution online, now I am wasting minutes on the phone. I am no longer recommending Webroot to my friends and family.
Badge +1
I am having the same issue "An error occurred while attempting to contact the server. Please check your internet connection" on Google Chrome browser. So let me see, I can no longer use Firefox because the Webroot add-on does not work. And now, out of nowhere, I start getting the "An error occurred while attempting to contact the server. Please check your internet connection" on Google Chrome? What the heck are you doing Webroot to resolve this long, ongoing, major issue with the Password Manager. Let's see some solutions and soon or otherwise refund my 2 year subscription fee.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings