Solved

PASSWORD MGR ERROR: "an error occurred while attempting to contact the server"

  • 28 January 2019
  • 18 replies
  • 969 views

Userlevel 3
Badge +7
Hello Members:

I have requested 8X to Support to resolve this issue since Jan 10, 2019


PASSWORD MGR ERROR: "an error occurred while attempting to contact the server"


Are others still experiencing this same issue?

Thank you in advance for a prompt response.

~ Alan
icon

Best answer by ProTruckDriver 28 January 2019, 13:01

Hello Alan,

Sorry for error Password Manager is giving you. Password Manager has been broke for many months now. Webroot is still working on the problem and has said it would be fixed this month or next (February). Webroot's Password Manager ran on the old software of LastPass. It will be upgraded to the new software of LastPass when fixed.

https://community.webroot.com/webroot-secureanywhere-internet-security-plus-13/firefox-password-manager-toolbar-no-longer-works-314740

HTH,
Dave.
View original

18 replies

Userlevel 7
Hello Alan,

Sorry for error Password Manager is giving you. Password Manager has been broke for many months now. Webroot is still working on the problem and has said it would be fixed this month or next (February). Webroot's Password Manager ran on the old software of LastPass. It will be upgraded to the new software of LastPass when fixed.

https://community.webroot.com/webroot-secureanywhere-internet-security-plus-13/firefox-password-manager-toolbar-no-longer-works-314740

HTH,
Dave.
Userlevel 7
Badge +23
Hello Members:

I have requested 8X to Support to resolve this issue since Jan 10, 2019


PASSWORD MGR ERROR: "an error occurred while attempting to contact the server"


Are others still experiencing this same issue?

Thank you in advance for a prompt response.

~ Alan

Greetings Alan, did anyone from Webroot besides Dave, bother to even respond to your 8 inquires about Password Manager error or were you completely ignored by those in charge of Webroot ?
Userlevel 1
Badge +5
Today 2-12-2019 i tried opening my password manager icon on my browser, where i have all my passwords are saved. and it will not open at all. keeps telling me that its unable to connect to the server. so i tried to login in online to see my passwords and it tell me "login attempt failure" reason=ajaxerror. what the heck is going on??? i am using firefox 61.0.2, unable to update Firefox because this is the only one that will or use to work for the password manager. when it this gonna be fixed??? i just renewed my webroot. Come on guys you really need to get this together. last i read there was suppose to be a fix to this in january 2019 or feb 2019. can you give all of us here some feedback, instead of not answering the comments other webroot users are asking about the Password Manager.

thank you
Badge +1
Sccribbles, your issues are identical to mine. I'd been having issues off and on the last few months, but as of the 14th it quit working altogether, and I can't access my passwords through the consol online. Ajaxerror or a timeout every time. It's the whole reason I came to this forum to see if others were having the same issue. I can't decide if I am glad or disappointed to find so many dealing with this. heh

I'm sure hoping the new Password Manager is right around the corner and not being further pushed off.
Badge +1
We are already past mid-February 2019 and no solutions, only BS. Please fix or let us know it's unfixable so we can find alternatives.
Userlevel 7
We are already past mid-February 2019 and no solutions, only BS. Please fix or let us know it's unfixable so we can find alternatives.
Actually, the timescale that I heard from a very reliable source was end of February/very early March...so we are not there just yet...hopefully just a little more patience and we will have the answer & resolution we are waiting for. 😉
Userlevel 4
Badge +7
For Pete's sake, what is WRONG with the company providing an update?

1.) In my recent renewal offer, the product advertising clearly states a password manager is included. Therefore, anyone that buys it expecting it to work, will find out it actually doesn't and spend a lot of their valuable time trying to figure out why.

2.) It's not WRONG to provide an update, but it is VERY WRONG not to, and to treat us like crap over this issue which should have been dealt with months ago.
Userlevel 7
Badge +23
WEBROOT has become such a joke Saturday Night Live should start doing skits.
Badge +1

We are already past mid-February 2019 and no solutions, only BS. Please fix or let us know it's unfixable so we can find alternatives.Actually, the timescale that I heard from a very reliable source was end of February/very early March...so we are not there just yet...hopefully just a little more patience and we will have the answer & resolution we are waiting for. 😉


I am just curious where your very reliable source came from and why none of us have heard from them. You would think they would broadcast it so there isn't a lynching. Also it is late February now. so they have until very early March (which to me seems like next week) based off of your source.
Userlevel 4
Badge +7
nsharpe, you are justifiably skeptical. This is nonsense is a bunch of ISH. It sounds like a big scam. There are some shills here, not associated to the company itself, that only offer vague defenses to this horrible horrible example of customer service.
Userlevel 1
Badge +5
So today is 3-2-2019. i tried to access my password manager on the Access Web Console. Apparently when i click on passwords, there is an error that pops up "Login Attempt Failed" "reason-timeout". i was gonna export all my passwords, and now i can't. Thankfully my Firefox 61.0.2, I still have access to all my passwords. But that is not the point. When i re-upped my renewal, it included the Webroot Password Manager. February 2019 has come and gone and still no resolve. Firefox keeps telling me to update the browser, but if I do that, then i will lose Webroot Password Manager for sure.
Webroot really needs to step up to the plate and get things fixed. or i believe they (Webroot) should refund a portion that constitutes for having Webroot Password Manager, or they need to fix it and give us users a break on the next renewal coming up. This is really Frustrating, and Stressful!!
So when is Webroot going to stop ignoring the people that buy their product and REALLY let us know what is going on with WEBROOT'S PASSWORD MANAGER!!!!!
Userlevel 4
Badge +7
If you open up a ticket at Webroot support (rather than listening to any of the shameless shills here in the forum who don't work for Webroot), they can assist with that Console access. They told me this time they are very near a "major upgrade", near being around two weeks. And that was a few days ago.
Userlevel 2
Badge +7
It's March 16th, past the "2 weeks" timetable given to the above poster, and WELL past the "late Feb-Early March" timetable given previously. Besides the inability to use it if I allow FF to upgrade, now I am ALSO experiencing the login failures more and more. Locked out right now, although I AM in to PW manager in the online console.
Userlevel 4
Badge +7
I think it's appropriate for anyone here, en masse, to open up tickets on this. It's freaking ridiculous.
Userlevel 2
Badge +7
It's March 16th, past the "2 weeks" timetable given to the above poster, and WELL past the "late Feb-Early March" timetable given previously. Besides the inability to use it if I allow FF to upgrade, now I am ALSO experiencing the login failures more and more. Locked out right now, although I AM in to PW manager in the online console.
I'm now again getting logged in to PW manager through the toolbar, albeit only because I have rolled FF back to Ver.61.0.2 It was down for about 24 hours. I WAS able to use the console during this time.
Userlevel 1
Badge +5
If you open up a ticket at Webroot support (rather than listening to any of the shameless shills here in the forum who don't work for Webroot), they can assist with that Console access. They told me this time they are very near a "major upgrade", near being around two weeks. And that was a few days ago.

I have open a tickets, and that just doesnt seem to help.
Badge +1
I got the same reply as the "answer" above back in DECEMBER of 2018. Was told "by mid February".

It's STILL broken.
But here's the kicker - only one 2 of my 3 active machines.
All running the same software, same version of Win10, same browsers, same settings, connected to the same account...

One PC has been happily connecting since February. The other 2 - still get the error every day.

I genuinely do not understand how a software patch takes THIS LONG to fix consistently. Good god.
Userlevel 3
Badge +11
Still getting that here, too "An error occurred..."
Still not a happy camper, although I can reach my sites a good deal of the time.

Reply