Personal Security Report wrong AGAIN!!!


Userlevel 7
Seriously, why does Webroot continue to send out this erroneous crap.
 
It really makes you look bad.

7 replies

Userlevel 7
Have seen neither hide nor hair of a Personal Security Report for more than a year now...am beginning to feel somewhat neglected. :( ;)
Userlevel 7

@Baldrick wrote:
Have seen neither hide nor hair of a Personal Security Report for more than a year now...am beginning to feel somewhat neglected. :( ;)

I wouldn't feel neglected, I would feel lucky since the report I get is never right. 


Userlevel 7
Badge +55

@ProTruckDriver wrote:

@Baldrick wrote:
Have seen neither hide nor hair of a Personal Security Report for more than a year now...am beginning to feel somewhat neglected. :( ;)

I wouldn't feel neglected, I would feel lucky since the report I get is never right. 


As a matter of fact I haven't seen a Personal Security Report in a long time. But when I have it hasn't been correct. :) 
I've been complaining about the wretched thing almost ever since I've been on this Forum. Fortunately, like Baldrick and Sherry, I haven't seen it in a long time. Good riddance to it! Too bad for the customers that Webroot probably has lost and probably will continue to lose as a consequence of the FUD created by the erroneous results that it gives. (People might not like me saying this but it has to be said)
And btw Nic's Solved! Go to Solution ended up with Support  getting me to run round in circles so much that I eventually abandoned the exchange in exhaustion (after twenty or so fruitless posts with them). They never really took my complaint seriously, even though I explained that there was a thread about it in the Community Forum (the one I link to above) and that Nic the Community Manager had recommended I contact them to investigate the issue further.
Userlevel 7
It's not just the stats that are wrong in the report. It keeps telling me that Offline Shield and Identity Shield are turned off. According to the local Webroot GUI, no problems exist. Same goes for the Web Console. So, is the report wrong?, the GUI wrong? The Web Console wrong? Too many uncertainties with Webroot, lately. Uncertainty about Password manager, uncertainty about Security report, uncertainty about scan times, uncertainty with B & S. Uncertainty about the wonky VPN.

And insted of addressing ANY of these uncertainties, Webroot decides to launch a new Community?

Brilliant!
BurnDaddy wrote:

So, is the report wrong?, the GUI wrong? The Web Console wrong? Too many uncertainties with Webroot, lately. Uncertainty about Password manager, uncertainty about Security report, uncertainty about scan times, uncertainty with B & S. Uncertainty about the wonky VPN.


My guess is that it is the Security Report that is wrong.

My experience with WSA is that the AV engine (and all the protection modules associated with it) is as solid as they come. All those frills and extras are sadly a lot less so (of which the Personal Security Report is arguably the worst ☹).

Regarding scan times, see this and this.

All this of course is in no way an excuse.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings