Solved

problem password manager



Show first post

70 replies

Userlevel 7
@ wrote:
Dear Pegas ,
 
Thank you so much .
 
OK . i waiting and any time solve my problem update this topic . OK ?
 
Have a Nice Day .
 
 
Can you please Send me a Private Message with some additional details (email address that your ticket is under and the email address that your current subscription is associated with)?
Userlevel 7
Thank you for the replies Pegas! After my reply I had to log out to head on out to work for the day. Hopefully one of the Mods will have further ideas.
Userlevel 7
OK and thanks for your patience. I believe that our discussion will draw attention of moderators who can push your issue ahead.
 
Please remain faithful to Webroot.
Userlevel 7
Badge +37
Dear Pegas ,
 
Thank you so much .
 
OK . i waiting and any time solve my problem update this topic . OK ?
 
Have a Nice Day .
 
 
Userlevel 7
Durantash, I understand you, I know what you mean and I agree with you. The ticketing system is too chaotic to my liking. I already posted in the Ideas to improve it. Nevertheless until the system isn't improved, sending another new ticket means that this ticket is put at the end of the ticket queue in Webroot.
 
EDIT: Of course if you're asked by support to submit another ticket and/or reply it's a different story and it's OK then.
Userlevel 7
Badge +37
Just a short note, please don't send numerous tickets with the same issue because it can demote you at the end of the queue. ??
 
when We view support page , we for any ticket or replay answer , force use send other massage .
 
and this means we can not trace one ticket and one subject .
 
Regards ,
 
Userlevel 7
Just a short note, please don't send numerous tickets with the same issue because it can demote you at the end of the queue.
Userlevel 7
Badge +37
Hi ,
 
yes , i am sure .
 
first time i sent ticket at 19 april and webroot support send my answer same day and then told me i must wait for 24 hours .
 
after it i sent 2 or 3 tickets for Follow my tickets , but do not get answer .
 
i do not know ! at old time always support very good and speedy answer me and try solve our problems .
 
Also i have valid license on my account and carefully for check it .
 
i must carefully becuase i give support to many customers on Security Softwares .
 
Thank you Dears for try help me .
Regards
Userlevel 7
May I understand that there is no response from the support team within the last 4 days or are you waiting already 4 days for solution?

Either way, it's a shame.

Please follow David's recommendation and revert with result.
 
However lack of reply and/or solution from support is bad and considering recent RWM complaints on support, it is definitely not what we were used from Webroot ... Hope it's only a hiccup.
Userlevel 7
Durantash, 
 
Have you checked to see what key code your email login for Password Manager is associated with?  If that user profile is associated with either an expired key code, or a key code for a product that does not include Password Manager like WSA-Antivirus or one of the Mobile versions, that might be the cause.
 
There are no Mods on yet, but there will be a litle while later, I am sure they will also take a look and try to help solve it.
Userlevel 7
Badge +37
Hi ,
 
after more than 4 day i sent ticket my problem with password manager not solve .
 
i do not know why ?
 
Regards ,
 
Userlevel 7
Thanks durantash for the feedback.
 
That's good you opened a ticket. Though I am curious to learn what the problem is because if you use the correct credentials I don't have a clue why the passwords don't work. So please be so kind and revert with result after your issue is resolved by support.
Userlevel 7
Badge +37
Hi ,
yes i have more than 1 account with my Email . but i carefully and choose corect account .
 
i submited a ticket , they try solve my problem ,  but at Sa and fri , do not answer me .
 
Regards ,
 
Userlevel 7
Durantash, 
 
Do you have more than one keycode listed on your account?  If your email address/login is associated with an expired keycode, the password manager will not allow you to log in.  Support can often correct this for you if you Submit a Trouble Ticket
Userlevel 7
Badge +37
yes , i can login to my account ( web base ) , but can not login from webroot toolbar .
 
ok i reinstall and try again .
 
Thank you .
Best Regards ,
 
Userlevel 7
Can you login in to your account? If so, please go to passwords and try to login from within the console.
 
If that doesn't work it would be worth to try it again from the scratch. So I would suggest you to uninstall WSA, reboot and install back. After that download the password manager via WSA GUI and try it again. However you can wait for Moderators who may suggest you another solution.
Userlevel 7
Badge +37
also i can not login to my account from webroot toolbar .
 
it is fail .
 
Regards ,
 
Userlevel 7
Badge +37
Hi ,
 
now agaian check , but same old show error .
 
i am sure use correct user name adn password , becuase i can visit my key on my panel and can view my computers .
 
Regards ,
 
Userlevel 7
You can also confront the password user guide.
Userlevel 7
I tried my password manager and it works fine and I can also get into my console successfuly. So we can rule out Webroot server hiccup.
 
Can you please recheck you are using the correct credentials (e-mail and password)?

Reply