Solved

problem password manager


Userlevel 7
Badge +37
Hi ,

 

when i try setup password manager and login to my account , then show " If you're not redirected within a couple of seconds, please click here to continue to Passwords " , but then  show error " The page could not be accessed.

  Please try again later"

 

Best Regards ,
icon

Best answer by MikeR 13 May 2013, 23:04

View original

70 replies

Userlevel 7
Badge +56
Well done David many thanks. ;)

 

Daniel
Userlevel 7
Excellent work David. 😉
Userlevel 7
Thank you Dave and everyone! It does mean a lot that the work was appreciated, it makes all the fun I had doing it even more worthwhile!
Userlevel 1
I am having the same problem with password manager. It was all working fine until today when my Trial Complete Expired. I have a Paid version of complete installed also with almost a year remaining.

 

Can the trial keycode be removed? I purchased the paid version through an authorized dealer online, not directly through Webroot. At the time I don't remember a location to enter the new keycode into the trial version, so I used the "Add Keycode" under manage keycodes.

 

When I try to submit a ticket to Support, I get an Error 503, the service is unavailable.

 

Other than these issues, I am pleased with Webroot!

 

Thank you.

 

Dave
Userlevel 7
hi dave260, welcome to the Webroot Community!

 

I just tested the link to Support that I have below in my signature, and it is working.  Hopefully it will work for you.

 

When you switch from one key code to another, the user profile is still attached to the old key code.  Support can usually move the user profile from the old key code to the new key code.  Do note that once in a while this does not work correctly for some reason.

 

To avoid any data loss in your stored passwords, you may want to log into Your Account, and then go to Passwords.  In here you can Export Data to a Webroot csv file even though you cannot log into the Password Manager toolbar.  Save that csv file on your computer in the event you need to re-import the data you have already saved into the Password Manager.
Userlevel 7
Badge +56
Hi David for some reason your link is not working https://detail.webrootanywhere.com/servicewelcome.asp but this one is. https://www.webrootanywhere.com/servicewelcome.asp? and the one in you're signature line works fine which is the same as mine.



 

Daniel
Userlevel 7
@ wrote:

Hi David for some reason your link is not working but this one is. https://www.webrootanywhere.com/servicewelcome.asp?

 

Daniel

Thanks Daniel!  You always have my back!  :D



Strangely, both links work just fine for me...  but since you cannot get the one I have to work, I will change the link I use to the one you have provided.  Thanks again!!
Userlevel 7
Hi Dave - Can you please Send me a Private Message with your new keycode? 
Userlevel 1
Hi Mike,

 

I sent you a private message.

 

I forgot to comment on the Support Link.  The link you recommended DID work OK. I didn't submit anything yet until we see if you can rearrange the keycodes in my account.

 

Thanks!

 

Dave
Userlevel 1
Hi David and Daniel -

 

Sorry, I responded to Mike about the Support Link rather than you guys. Thanks for your help!

 

Dave
Userlevel 7
@ wrote:

Hi David and Daniel -

 

Sorry, I responded to Mike about the Support Link rather than you guys. Thanks for your help!

 

Dave

Dave260: You did the right thing.  MikeR is a MOD here, and he has the right access to fix the issue.  Hopefully it will be resolved shortly.
Userlevel 7
Thanks for helping him out! I have created a new keycode and connected it with the original trial My Webroot Account so that the passwords will be connected.
Userlevel 7
Thanks Mike!
Userlevel 1
Hi Mike,

 

Everything is back to normal!

 

 

Reinstalled Mobile with new Keycode - OK

Activated New Keycode on other 2 PC's - OK - 3 PC's now show up in Online Account

Imported CSV of passwords - OK, however, I think you re-linked Passwords to new Keycode and that is what worked since recent sites and passwords are there also.

 

Thanks again for your excellent support! I am completely satisfied with Webroot product and technical support. I will update my post on the forum.

 

Now I will go back to learning more about product features.

 

Have a great day!

 

Dave

 
Userlevel 4
Badge +3
Great to see everything is working for you now Dave! :D
Userlevel 1
5/13/13 UPDATE on problems with Password Manager:

 

I think where I went wrong initially was when I upgraded from Trial to Paid. I added the keycode to Online Accounts, but should have "Activate a New Keycode" on the computer(s), which would have replaced the Trial Keycode.

 

I probably didn't read the instructions so well when I upgraded. :@

 

Thanks for the great response and help Mike, David and Daniel.

 

Dave
Userlevel 7
Happy to hear we resolved it.

 

Thanks for all the help everyone!
Userlevel 7
Badge +56
@ wrote:

Hi David for some reason your link is not working https://detail.webrootanywhere.com/servicewelcome.asp but this one is. https://www.webrootanywhere.com/servicewelcome.asp? and the one in you're signature line works fine which is the same as mine.



 

Daniel

David now for some reason my link doesn't work and yours does now so I think the Webroot staff needs to find out what's going on with the support links.

 

Daniel
Userlevel 7
Hey David and Daniel - Go ahead and use the following link for future reference. https://www.webrootanywhere.com/servicewelcome.asp

 

😃
Userlevel 7
@ wrote:

Hey David and Daniel - Go ahead and use the following link for future reference. https://www.webrootanywhere.com/servicewelcome.asp

 

:D

Thanks Mike!

Reply