Protection Status keeps popping up

  • 24 April 2014
  • 5 replies
  • 2384 views

Hello everyone,
 
I'm just wondering how to stop the small sqaure pop up at the bottom right of my screen from popping up almost every 2 minutes or so; it's very annoying.
 
The one with all the check marks 
 
Active Protection
- Threat Detection
- Threat Removal

- Realtime Shield

- Indentity & Privacy

- Firewall

 
It would be good to know how to stop this
 
Many Thanks

 
 
 
 

5 replies

Userlevel 7
Badge +62
Hello ttthomas,
 
Welcome to the Webroot Community,
 
You can check by right clicking on Webroot in the taskbar/View Staus/My Account (on the left lower side) and you will see your keycode.
 
Or  If you created an online account. Please see information here.
 
Once you setup your online account, you can log in, and open PC Security , to see your  device, as well as the status and the keycode associated with it.
 
If you want to request your keycode to be emailed to you, click here to fill out the request form.
 
 
 
 
 
 
what if i don't have a keycode, i think this was put on my computer by a tech guy at conns when i had it repaired one time
Userlevel 7
Badge +56
Hello @  are the same one from the LandzDown Forum & Calandar of Updates? And Welcome to the Webroot Community Forums!


 
Cheers,
 
Daniel 😉
Hi,
 
Thanks for your quick reply.  Problem was solved by just rebooting.  I had previously uninstalled a bunch of trial programs I was shopping for when this issue started.
 
Ever since I rebooted for the second time after that, the problem seems to have dissapeared.
 
I will re-install if it appears again.
 
Many Thanks !
Userlevel 7
Hello Basil, welcome to the Webroot Community!
 
It sounds like WSA is shutting down and restarting.  This is only a guess, but possibly there is a corrupted file in the program.
 
Can you please do a clean reinstall of WSA? Please follow the following steps:
 
  • Make sure you have a copy of your Keycode
  • Download a Copy Here (Best Buy Subscription users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
 
Please let us know if that corrects your issue? If not then we will look at alternative avenues to try and solve this for you.

Reply