Reputation score missing

  • 25 November 2018
  • 3 replies
  • 208 views

Userlevel 1
Badge +3
Using Chrome and Reputation is enabled in Extensions.  However, there is no longer a "score" - the notification line appears at the top of the page and just shows "Webroot".  There used to be a ranking type of score.  Has this changed?  Thanks

3 replies

Userlevel 7
Badge +55
Can you please do a clean reinstall?
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
 
Thanks,
Userlevel 1
Badge +3
Did both suggestions - still no score.
Userlevel 7
Badge +55
Hello,
 
Shut down WSA from the system tray and then restart it or try a reboot of the system and let us know if they come back.
 


 
Thanks,

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings