Solved

Restoring Login Credentials


After installing WSA Complete, my “remembered” website login settings (user and password) are no longer visible or active in IE7 or Chrome. I understood that the Identify Shield controls these, so I unchecked the shield setting, “Prevent programs from accessing protected credentials." This did not help. I also changed the “Protected Applications” setting for IE7 from “Protect” to “Allow.” Still, my login settings are missing and must be entered manually. I am interested in eventually going to Password Management, but want to restore this password convenience temporarily. Can anyone help? What am I missing?
 
icon

Best answer by YegorP 17 August 2012, 23:54

Hi dwechs,
 
Sorry to hear you're having this issue and thanks for posting!
 
The truth is that the Identity Shield and "Protected Applications" aren't playing a role in this particular issue so it would be best for you to revert back to the original settings for optimal protection.
 
That being said, I believe the issue is being caused because of a setting within the Webroot toolbar itself. After logging into the toolbar, click on it to bring up the dropdown menu. Click "Preferences" and then uncheck the "Disable Insecure IE Password Manager" under the "Security" section. Now it is important to know that the box is checked for a reason and that the IE Password Manager is in fact insecure. That's why I suggest you do use the password management feature of SecureAnywhere Complete.
 
Let me know if this doesn't resolve the issue or you have any other questions!

View original

3 replies

Userlevel 7
Hi dwechs,
 
Sorry to hear you're having this issue and thanks for posting!
 
The truth is that the Identity Shield and "Protected Applications" aren't playing a role in this particular issue so it would be best for you to revert back to the original settings for optimal protection.
 
That being said, I believe the issue is being caused because of a setting within the Webroot toolbar itself. After logging into the toolbar, click on it to bring up the dropdown menu. Click "Preferences" and then uncheck the "Disable Insecure IE Password Manager" under the "Security" section. Now it is important to know that the box is checked for a reason and that the IE Password Manager is in fact insecure. That's why I suggest you do use the password management feature of SecureAnywhere Complete.
 
Let me know if this doesn't resolve the issue or you have any other questions!
I’m very grateful that your suggestion fixed this problem! Living with WSA only one day, I never would have looked under “Preferences.” Also, I have restored the other setting changes, including “prevent programs from accessing protected credentials,” even though the Web Console would have restored its default setting.
 
I got off track looking for the Webroot toolbar from Chrome. It isn’t there, and Webroot didn’t say it was. Still, I was wondering whether there is a way to access those toolbar options from Chrome. Is there a corresponding URL? Thanks again.
Userlevel 7
Hey dwechs,
 
I'm really happy that did the trick and that I was able to help. Also, thanks for restoring the settings-it's definitely a good move as the default settings will keep you best protected.
 
Regarding Chrome, we don't offer the toolbar functionality as of this moment. However, it was a highly sought out feature and has been requested and kudoed a number of times in our Ideas Exchange. In fact, it's by far our most popular idea to date. And the good news is that the high demand paid off..It's "In Process" and should be implemented soon! And I see that you've already added your vote to the idea. Great! Check back to the aforementioned Ideas Exchange post for updates. It should be here sooner than later! :D
 
In the meantime, let me know if there's anything else I can help answer for you!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings