Solved

scan is skipping over ROOTKIT.



Show first post

30 replies

Userlevel 7
Badge +62
@ wrote:
since it has always been checked, just have ussues with itskipping them
Hi Lynn Please read my first post about how Webroot Scans Suspiciously fast. My Webroot scans take around 20 seconds to scan..
Userlevel 7
@ wrote:
@, @, @ I received an answer to my Support Ticket:
 
Hello,

The new Webroot product is revolutionary and unlike any other product: it does not rely on traditional definitions at all to make its determinations. The existence of any particular file is less of a concern than the file's behavior and how it interacts with your system. So only files that present risk are examined. It is normal for the Scan to suddenly jump to the end, if you simply don't have a lot of data that needs to be examined.

Please be assured that your computer's security is our primary concern and we will not cut any corners with our efforts to protect it. In fact, our new system is designed to protect you faster than any traditional security system. Since we do not rely on definitions we can identify threats on your system even if your computer is the very first to be infected by a new, previously unknown threat.

To learn more about Webroot SecureAnywhere, we recommend you view our videos and tutorials here.

Please let us know if you have any other questions.

Regards,

The Webroot Support Team
 
Well I guess the skip is normal. We got the answer from the people that know what's under the hood of Webroot.


Am still not convinced and with "So only files that present risk are examined" they are suggesting that I have files on my system that present a risk as my scan alweays runs the rootkit scan. :S
 
I suppose I will have to do an inventory of what is installed and see if by temporarily removing some fiels I can skip the rootkit scan...LOL.
Userlevel 7
Badge +62
Hi there ,
 
Are you having any issues with Webroot scanning then?
Userlevel 1
has always been checked
Userlevel 7
Sorry, but I don't by that as (i) the Support Team specifically stated it is not done when SSDs are present, (ii) Dave does not have an SSD on his system & get no scan of rootkits & (iii) I do have an SDD on my system and I do see the rootkit scan taking place...not always but most of the time and my scans certainly do not jump from 16% straight to 71% as originally described.
 
Hence my view that there is something not right here and I am wondering if an uninstall/clean reinstall should be tried just to see if that makes a difference?
 
What do you guys think? Something is definitively not right here.
 
Regards, Baldrick

Reply