Solved

Secure network cannot reach the internet. I am connected to the internet.

  • 27 January 2017
  • 9 replies
  • 1706 views

Userlevel 1
Webroot wont connect to the internet.
icon

Best answer by Ssherjj 27 January 2017, 02:38

View original

9 replies

Userlevel 7
Badge +62
Hello ddfaulk,
 
Welcome to the Webroot Community,
 
Can you tell me if you are running a Mac or a Windows PC?
 
 
Userlevel 7
Badge +62
Hi ddfaulk,
 
If you are running a Mac.
 
Did you want to uninstall/reinstall Webroot? This usually fixes this issue. If you do follow below:
 
To uninstall Webroot SecureAnywhere, follow the instructions below.
  1. Shut down SecureAnywhere by clicking the Webroot icon [img]http://sw.nohold.net/Webroot/Images/wsa_icon.png[/img] in the menu bar and selecting Shut Down SecureAnywhere. [img]http://sw.nohold.net/Webroot/Images/macwebrootmenushutdown.png[/img] If prompted, confirm that you want to shut down SecureAnywhere.  
  2. Open the Finder by clicking the Finder icon [img]http://sw.nohold.net/Webroot/Images/mac_finder_icon.png[/img] in the dock.  
  3. Open the Applications directory. [img]http://sw.nohold.net/Webroot/Images/mac_click_applications.png[/img]  
  4. Click and drag the Webroot SecureAnywhere program icon into the Trash [img]http://sw.nohold.net/Webroot/Images/mac_trash_icon.png[/img] in the dock. A confirming window appears.  Click Uninstall. [img]http://sw.nohold.net/Webroot/Images/macuninstallwsa.png[/img] Webroot SecureAnywhere is now uninstalled.  There is no need to restart your computer.  
Reinstall Webroot
 You can install SecureAnywhere on Mac OS X 10.7 and above. An Internet connection is required to install the software.

To install the software:
 
  1. Click here to download the SecureAnywhere  installer to your Mac. Or Click here if you have the Best Buy Geek Squad Subscription service.
  2. Double-click wsamac.dmg to open the installer.
  3. Drag the Webroot SecureAnywhere icon into the Applications folder. [img]https://uploads-us-west-2.insided.com/webroot-en/attachment/20009i5A795A42A96979B5.png[/img]  
  4. In the first activation window, enter your keycode and click Activate.
Now encase you are running Windows, follow below:
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and do NOT import any settings if offered by the installer as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
 
If you still hasve issues or prefer to not uninstall/reinstall then please Submit a Support Ticket which is free of charge with a Webroot subscription. They will gladly assist.
 
 
Userlevel 1
Mac
Userlevel 7
Badge +62
Hello ddfaulk,
 
Thank you for letting us know you are running a Mac.
 
Would you want to follow my instructions above in my last post and uninstall/reinstall Webroot? If not then please Submit a Support Ticket and they can fix this for you free of charge with a Webroot subscription. Or call during business hours.
 
M-F 7am?8pm MT
Call 1-866-612-4268
Userlevel 1
Mac. I shut down the Webroot. I try to drag the icon to the trash, but it won't delete.
Userlevel 7
Badge +62
Hi  ddfaulk,
 
Sorry to hear you are having troubles. Thern it would be best to Contact Support and if you submit a Support ticket they are open 24 hours a day x 7 days a week. They will usually answer within 24-48 hours if not sooner. Or you can call tomorrow.
 
Also you can open activity monitor in the utilities folder, select the app and and click the red button that says "quit process".
 
But I would contact support.
 
 
 
 
Userlevel 1
I got it.  I uninstalled and reinstalled.  Thanks
Userlevel 7
Badge +62
Great! Did the reinstall help your issue?
Userlevel 7
@ wrote:
Mac. I shut down the Webroot. I try to drag the icon to the trash, but it won't delete.
@ A hint on Uninstall: Sometimes Webroot is stubborn to uninstall with the "drag and drop". I always use the "right click", "move to trash" method in the applications folder. Works like a charm all the time. ;)
 


 

Reply