Question

Set primary browser to Chrome (IE not installed...)

  • 14 March 2020
  • 4 replies
  • 111 views

Badge +3

Greetings,

 

Apologies if this is a stupid question, but I only use Chrome, access the mgmt console in Chrome, and I removed IE a long time ago.

How do I set the primary browser to Chrome? I can see the webroot filtering icon in Chrome’s toolbar, but I can’t report on the browsing history through webroot console because the primary browser is IE.

 

Thanks in advance

 


4 replies

Userlevel 7
Badge +17

Hey @hanzaw9 ,

Welcome to the community!

Try the following:

  1. Open chrome
  2. go to preferences/settings
  3. look on lefthand side for “default browser” and click that
  4. Make sure default browser is set to chrome.

Let me know if that works!

-Keenan

Userlevel 7
Badge +59

Hello @hanzaw9 if you are using Windows 10 you can do it via All Settings>Apps>Default Apps and choose the Browser you want! Look here: https://support.microsoft.com/en-ca/help/4028606/windows-10-change-your-default-browser

And go here:

 

 

 

HTH,

Badge +3

Hello,

 

Both of those settings appear set to Chrome already.

 

Please advise.

 

Regards

 

Userlevel 7
Badge +59

So are you still having issues you mentioned in your first post? It could be a setting or an extension within Chrome that could be affecting and causing your issue? So double check settings and even disable your other extensions and see which one could be affecting it. I’m not sure if it’s a Webroot issue, if need be you can contact Webroot support! https://www.webroot.com/us/en/support/contact

 

HTH,

Reply