Solved

So many problems



Show first post

71 replies

Userlevel 7
@ wrote:

But clean installs of the OS do no fix anything. I have tried them. There is always something that works poorly when I do that.
That could be a major indication of a hardware issue.  You might want to consider bringing the unit into a professional technician for the OS Reinstall, as they would also be able to identify any hardware issues at the same time.

 

The only time that a clean OS re-install has failed me is when there are underlying hardware issues causing the problems.
Userlevel 2
There must be some other option... I would think.
Userlevel 2
Posted before I saw your post. I guess I'll have to try to narrow it down. Not gonna spend $70 to have someone say my PC needs to be dusted.
Userlevel 2
Another thing is that before installing webroot the problems were with 1 program. Now the problems are with Webroot, which may have just been an install issue. MB, which may be MB's fault, and for some reason media player when it comes to CD's and only with CD's. I wonder if the MB problems could have caused this, sigh.....
Userlevel 7
Badge +56
@ wrote:

Another thing is that before installing webroot the problems were with 1 program. Now the problems are with Webroot, which may have just been an install issue. MB, which may be MB's fault, and for some reason media player when it comes to CD's and only with CD's. I wonder if the MB problems could have caused this, sigh.....
Could be can you tell us the specs of your system self built or name and the OS?

 

Thanks,

 

Daniel
Userlevel 2
I will later after I remember them. Are these programs legit? Trying to look them up only gets one links to potentially shady sites, so I thought I'd ask. csrss.exe ism.exe mobsync.exe lsass.exe services.exe smss.exe wininit.exe
Userlevel 7
Badge +56
@ wrote:

I will later after I remember them. Are these programs legit? Trying to look them up only gets one links to potentially shady sites, so I thought I'd ask. csrss.exe ism.exe mobsync.exe lsass.exe services.exe smss.exe wininit.exe
I'm sorry but those don't tell me anything I need locations of these files as some or all could be legit but in the proper Directory if you want to know for sure please Submit a Support Ticket so they can look at your scan logs and they will be able to tell you.

 

Daniel
Userlevel 4
Badge +3
@ wrote:

I will later after I remember them. Are these programs legit? Trying to look them up only gets one links to potentially shady sites, so I thought I'd ask. csrss.exe ism.exe mobsync.exe lsass.exe services.exe smss.exe wininit.exe
All of those filenames are legitimate and commonplace programs. Although they are often imitated for the sake of discretion (as malware often attempts), I have checked your license key and can confirm there are no malicious files on your PC - nor have there ever been. 
I have also whitelisted the remaining unknowns on your license key ;)
Userlevel 7
Badge +56
Thanks Eamon for chiming in! ;)

 

Cheers,

 

Daniel
Userlevel 2
Well, now MB works right, Webroot MAY be working right if the pop ups that it provides don't disappear lickity split like they have so far without me even being able to read them. Now windows media play just has this "AppHangB1" issue. How do you fix that issue?
Userlevel 7
Badge +56
@ wrote:

Well, now MB works right, Webroot MAY be working right if the pop ups that it provides don't disappear lickity split like they have so far without me even being able to read them. Now windows media play just has this "AppHangB1" issue. How do you fix that issue?
Have a look at this Microsoft Answers Community thread maybe it can help you? http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/windows-media-player-not-responding-when-trying-to/efe4a9d7-0da2-49ba-9421-bc7efd6dc12d

 

Daniel
Userlevel 2
Is there any way to make the pop ups stay up longer?
Userlevel 7
No, but I could see where that might be a feature someone might want to have. You could make an idea in the ideas exchange if you'd like to see it happen, and we could inquire about it with product management.



On the other hand, the same information and more is available in a few other areas. If you go to System Tools -> Reports, you can both access "Execution History," and save a scan log. The combination of these two logs would display the same information you're looking for. You would see the list of executed programs and the classification they have in WSA. That would probably suit your needs. Have you checked out those areas of the program yet?
Userlevel 2
The problem with that is that I have no idea what I'm looking for. Those pop ups blink off as soon as they pop up....
Userlevel 7
If the pop-ups you're referring to are the ones I think you're talking about, they appear as little gray boxes with a filename and path that disappear pretty quickly.



Those pop-ups are disabled by default, but you can turn them on in the settings. Their purpose is just for Webroot to tell you "Hey, I'm looking at this," which it does by showing the filename and path that it's checking into. The way I look at this is that you don't really need to read the whole thing to get the message, since the message is just indicating basically "I'm looking at an Unknown file." If you want to dig deeper into what Webroot is doing, you can use the two log areas I mentioned. What you're looking for is "What was the last Unknown thing Webroot looked at?" So in the support log, you'd be looking for items listed as [u]. The correlation you'll observe is that whatever program you were just running that elicited the popup is probably going to be listed there as an Unknown.



I would still agree that the length of time the popup remains on screen should be a configurable option. Creating the idea in the Ideas Exchange is still the best way to go on that one.
Userlevel 2
What about the big one that covered half my screen and disappeared as soon as it popped up? And I'm gonna put that idea there.
Userlevel 7
That might have been from the Web Threat Shield. It has a larger warning window, and sometimes it can disappear if the site is closed. I've heard reports of it sitting behind the windows it's trying to block as well. The Web Threat Shield is being overhauled in the 2014 version of WSA, so I would suspect that concern is being addressed already.
Userlevel 2
You'd think there'd be a way to use some sort of heuristical behavioral firewall to block such attempts. One that monitors behavior on computers. Maybe that will be webroot's next product?
Userlevel 2
Posted in the wrong thread.
Userlevel 5
There are 3rd party firewalls that have the function of behavioral monitoring and one that comes to mine is Private Firewall. It is ruled based.
Userlevel 2
7za.exe, pv.exe, whoami.exe, dumpevt.exe or pmdump.exe Could webroot's monitoring of any of those files cause any problems? Like not allowing me to play cd's?
Userlevel 7
Badge +56
@ wrote:

7za.exe, pv.exe, whoami.exe, dumpevt.exe or pmdump.exe Could webroot's monitoring of any of those files cause any problems? Like not allowing me to play cd's?
File names don't help! If you can save a scan log and look for the lines of those files names with the MD5 Hash and please post them.

 

Example:

Some legitimate files are not included in this log

[u] c:program files (x86)urnaware premiumurnimage.exe [MD5: 0DCE782067620D10380D01F8D2B3CEE8] [Flags: 00081001.6816]

 

Thanks,

 

Daniel
Userlevel 2
What? *totally confused*
Userlevel 4
Badge +3
@ wrote:

What? *totally confused*
If you right click on the Webroot tray icon and select "Save a scan log" - you can see all known goods and unknowns on your PC (U representing unknowns). 
Userlevel 2
I started a webroot scan last night. It stuck at 44% for over 10 minutes. I could start more webroot scans under pc security tab. After about 9 minutes i started looking in the execution history under the system tools tab. I was taken out of the execution history for some reason some how, and the scan had stopped. Still don't know how to use that execution history. This scan was apparently not added into the average scan time statistics as it is still quite low and hasn't changed any that I can tell. The scan statistics seem to have gone down from about 29 scans to 21 scans for no apparent reason. In protected websites windows there were no websites or http or https being protected. No twitter no face book no nothing. That had all disappeared. It returned when I reset it to defaults. Could this be because of firefox updating, or actually because of installing the newest firefox from scratch? It was odd for this to be changed since I had it under password protection. And for some reason the system cleaner... I recall that it had cleaned 1800 something MB but now it says 1600 something MB. Could be wrong though.

Reply