Solved

Ticket System Down, Password Manager Down


Neither is working correctly. The suggested fix for Trouble ticket looping on the password screen is supposed to be an incorrect passowrd. Wrong! I just used the same password to log into my account. Password manager has been giving me the same 'Page could not be accessed' for 2 days. Tried to open a trouble ticket and now I'm in an endless loop and will need to call support.
 
I'm a software developer who is quickly losing his patience with this product.
 
:manfrustrated:
icon

Best answer by shorTcircuiT 4 April 2014, 03:16

View original

34 replies

Userlevel 7
Badge +56
Hello KurtBergman and Welcome to the Webroot Community Forums!


 
The Support Ticket System is working fine for me maybe something is blocking it for you can you please check my link and if it works please Submit a Support Ticket.
 
Thanks,
 
Daniel
Hello Daniel,
I just tried your link. It's not working in FireFox or IE.
Userlevel 7
Badge +56
Hi Kurt,
 
That's strange if you can give Support a call http://www.webroot.com/us/en/company/contact-us and please let us know the outcome.
 
Thanks,
 
Daniel
Hi Daniel,
I did in fact have to call Support. They remoted in to my PC and it took several attempts to get the passwords exported/imported. The tech used the same methods I used.
Userlevel 7
Badge +56
Hi Kurt,
 
Did they get it fixed up for you also did you ask them why you couldn't Submit a Support Ticket?
 
Thanks,
 
Daniel
Hi Daniel,
It was eventually fixed. I never received an answer to the ticket challenge.
Userlevel 7
Badge +56
Good to hear see if you can reach the Ticket System? https://www.webrootanywhere.com/servicewelcome.asp
 
Thanks,
 
Daniel 😉
That works!
Userlevel 7
Badge +56
Great how about the one I posted earlier? https://community.webroot.com/t5/Webroot-SecureAnywhere-Complete/Ticket-System-Down-Password-Manager-Down/m-p/89732#M6269
 
Thanks,
 
Daniel 😉
That link is also working now.
Userlevel 7
Badge +56
Great it's the same link actually! So your issues are considered solved? Also stick around we are a great bunch here in this great Community!
 
Cheers,
 
Daniel 😉
This problem (submitting a ticket) has resurfaced.
Userlevel 1
New user here (as of today!).  I'm having trouble with the Password Manager as well - it tells me that my Webroot account email address is 'unknown'.
Userlevel 7
Hello beagle1957 and welcome to the Webroot Community!
 
Is this the first time you have tried to use Passwords, or have you been using it and this problem just started?
Userlevel 7
@ wrote:
New user here (as of today!).  I'm having trouble with the Password Manager as well - it tells me that my Webroot account email address is 'unknown'.
Hello beagle1957, and welcome to the Webroot Community! :D
 
Have you set-up, and confirmed your Online Account?
 
See: https:///t5/Webroot-SecureAnywhere-Antivirus/How-to-setup-your-online-Webroot-account/ta-p/71335
 
 https:///t5/Webroot-SecureAnywhere-Antivirus/How-to-confirm-an-online-management-account/ta-p/51366
Userlevel 1
I have set up and confirmed the Online Account.  Logged in and out of it multiple times.
Userlevel 7
Log into the Account, 
Click your email address at the upper right corner
Click Manage Users
Locate the email address on the list that you are trying to use Passwords with
Click the Edit icon at the far right end of that line
Click the Access & Permissions tab
Check to make sure that Passwords is checked
Check the key code, make sure it is in date and the same one you are using with WSA on the computer.
 
Let me know if this helps any 🙂
Userlevel 1
Already ahead of you - Passwords is checked under Access & Permissions and keycode is correct with date of 4/3/2014.
Userlevel 7
That key code has an expiration date of today?  4/3/2014?
Userlevel 1
My bad - that should be 4/3/2015!
Userlevel 7
Was it just purchased or just renewed within the last 24 hours?
Is your copy a Best Buy Subscription Software copy?
Userlevel 1
It was purchased and it is not a Best Buy Subscription Software copy.
 
 
Userlevel 7
There has been an occasional problem with the Password Manager.  Though very rare, once in a while it seems to take up to 24 hours to resolve, and in even more rare situations a replacement key code might need to be issued.
 
Since the Console and the specific user within it are correctly set up, please submit a Trouble Ticket and let Webroot Support take a look for you.
That's all fine and dandy but this is my thread. A little assistance please? I just need the password app on one of my pc's. The other works fine. I've tried deactivating/re-activating... nada. Try to submit a trouble ticket and have problems with login.
Userlevel 7
@ wrote:
That's all fine and dandy but this is my thread. A little assistance please? I just need the password app on one of my pc's. The other works fine. I've tried deactivating/re-activating... nada. Try to submit a trouble ticket and have problems with login.
We do not enforce a one user per thread policy... new members often will reply to a thread if they have the same issue.  That is normal :)
 
Reading back over your previous posts, it looks like you had a problem with the Trouble Ticket system previously and that both the original problem with the Password and the Ticket system had been resolved.  
 
The Ticket System is working OK for me.. I just logged into it and read my previous Ticket history.  
 
Is the Password app currently installed on the PC you are having problem with, or is the problem a matter of getting it installed?

Reply