Solved

Ticket System Down, Password Manager Down



Show first post

34 replies

Userlevel 7
There has been an occasional problem with the Password Manager.  Though very rare, once in a while it seems to take up to 24 hours to resolve, and in even more rare situations a replacement key code might need to be issued.
 
Since the Console and the specific user within it are correctly set up, please submit a Trouble Ticket and let Webroot Support take a look for you.
That's all fine and dandy but this is my thread. A little assistance please? I just need the password app on one of my pc's. The other works fine. I've tried deactivating/re-activating... nada. Try to submit a trouble ticket and have problems with login.
Userlevel 7
@ wrote:
That's all fine and dandy but this is my thread. A little assistance please? I just need the password app on one of my pc's. The other works fine. I've tried deactivating/re-activating... nada. Try to submit a trouble ticket and have problems with login.
We do not enforce a one user per thread policy... new members often will reply to a thread if they have the same issue.  That is normal :)
 
Reading back over your previous posts, it looks like you had a problem with the Trouble Ticket system previously and that both the original problem with the Password and the Ticket system had been resolved.  
 
The Ticket System is working OK for me.. I just logged into it and read my previous Ticket history.  
 
Is the Password app currently installed on the PC you are having problem with, or is the problem a matter of getting it installed?
I have 2 pc's. One is working properly. The second was working properly. The second machine craahead. After rebuild I am unable to install the browser password app on that machine. I cannot find the download on my Webroot dashboard.
Btw... I wouldn't have had an issue but it took over 24 hours to respond.
I'll try it in the morning and let you know. Thanks!
Both PCs are running Windows 7 pro 64. I use FireFox on both. No issues on other websites. 25 + years as a software developer. .net/SQL Server/vba/MS Access/Rational... etc.
Userlevel 7
Badge +56
Can you reach the support ticket system with the link above? Can you check these 2 areas to make sure nothing is being blocked: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtectedApps.htm & http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10b_ControllingProcesses.htm
 
Daniel
Userlevel 7
@ wrote:
toolbarfix.exe did the trick.
 
THANK YOU!!!!!!
AWESOME!!!  Glad we got it fixed 🙂

Reply