Solved

Ticket System Down, Password Manager Down


Neither is working correctly. The suggested fix for Trouble ticket looping on the password screen is supposed to be an incorrect passowrd. Wrong! I just used the same password to log into my account. Password manager has been giving me the same 'Page could not be accessed' for 2 days. Tried to open a trouble ticket and now I'm in an endless loop and will need to call support.

 

I'm a software developer who is quickly losing his patience with this product.

 

:manfrustrated:
icon

Best answer by shorTcircuiT 4 April 2014, 03:16

View original

34 replies

I have 2 pc's. One is working properly. The second was working properly. The second machine craahead. After rebuild I am unable to install the browser password app on that machine. I cannot find the download on my Webroot dashboard.
Btw... I wouldn't have had an issue but it took over 24 hours to respond.
Userlevel 7
I am very sorry that your reply yesterday was missed... we are volunteers here and sometimes on busy days that can happen.

 

Please try to run the toolbarfix.exe file and see if this helps.
I'll try it in the morning and let you know. Thanks!
Userlevel 7
Badge +56
@ wrote:

This problem (submitting a ticket) has resurfaced.

Hello Kurt,

 

Are you using any other security software because to enter a ticket it's like going to any web site are you having issues on other web sites? https://www.webrootanywhere.com/servicewelcome.asp can you tell us what OS and if it's 32bit or 64bit and what Browsers are you using?

 

Thanks,

 

Daniel
Both PCs are running Windows 7 pro 64. I use FireFox on both. No issues on other websites. 25 + years as a software developer. .net/SQL Server/vba/MS Access/Rational... etc.
Userlevel 7
Badge +56
Can you reach the support ticket system with the link above? Can you check these 2 areas to make sure nothing is being blocked: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtectedApps.htm & http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10b_ControllingProcesses.htm

 

Daniel
toolbarfix.exe did the trick.

 

THANK YOU!!!!!!
Userlevel 7
@ wrote:

toolbarfix.exe did the trick.

 

THANK YOU!!!!!!

AWESOME!!!  Glad we got it fixed 🙂

Reply