Unable to log into Webroot using any browser to access Password Manager

  • 5 October 2015
  • 2 replies
  • 262 views

Unable to log into Webroot using any browser to access Password manager.  Says Unknown email address. 

2 replies

Userlevel 7
Hello there, welcome to the Community!
 
In order to use the Password Manager, you must enable it first.
 
  • Log into the Account Console
  • Click your email address at the upper right
  • Select Manage Users
  • Click the edit symbol at the far right of the user profile you need to enable Passwords on
  • Click the Access&Permissions tab
  • Check ALL permissions.  Give yourself Access or Admin to ALL areas
  • Put a check in the box at the bottom to enable Passwords
  • Save your changes.
 
It may take as long as 15 minutes for changes to take effect, so wait a few minutes before trying to log in.  This should fix things for you, but let us know if you have any problems or questions!

Its asking me for an authentication code . But wont accepted the key code.

Reply