URGENT: WSA-Complete Backup & Sync Disabling Itself

  • 10 October 2015
  • 35 replies

Show first post

35 replies

Hi everyone.
Well my B & S turned off again today. The sliders are both off and when I try to enable the Backup slider I get the following error code;

And when I try to enable the Sync slider I get the following error code;

I am going to do an uninstall/clean install and see if it helps. I'll let you know what happens.
Also, ?. I just noticed your "Gold VIP" rank. I have not been around as much as I'd like and must have missed that announcement. Congratulations on achieving this much deserved milestone. Your excellent, textbook replies have, and will continue to be great examples for the rest of us to follow. I really appreciate your contributions to this community. Thank you.
Userlevel 7
Badge +62
Hi BurnDaddy,
Gee sorry this is still not fixed? Do let us know if the clean reinstall works for you.
Userlevel 7
Only one user on my system, so it would be interesting to check that. ;)
Hello all,
Well, sad to say that B&S has turned itself off again. :(  (After a clean install and creating all new sync folders. Restarting Webroot did not work this time either [has in past]. Will need to uninstall/clean install again. :@
I will go ahead and submit a ticket with a link to this thread. I just answered a post here today from another user experiencing the same problem. I will post back with any relevant information I receive from support when I hear back from them.
Userlevel 7
Badge +62
Hi BurnDaddy! 
Well ill this isn't good news is it. Yes let us know what Support saids. I haven't had this problem for quite awhile.
Userlevel 7
Badge +62
Hi BurnDaddy:
Are you saying you are not getting this page aftyer typing in your email address?

Hi Sherry,
Yet another mystery. When I click the "Submit Trouble Ticket" link at the bottom of either your or my signature and I get the following page;

Then, after entering email, I get this page;

That's odd...
I will change the support link in my signature to include the link you provided. Thanks for that. Strangely, I've never seen that support page before. I will use it now to submit that ticket (and refresh my link).
Have a good night, Sherry. Thanks again,
Userlevel 7
Badge +19
Is there any further update on this issue I've just had this happen on 2 of my Pcs and on trying to reset the sliders I got the error box below pop up, a reboot seems to have fixed it.

Well this is interesting...
When I click on the the link for support I'm asked for my email address. When I enter my email address it then tells me that support has already had contact with this email address and to enter my password if I wish to continue that conversation.
Well, for one; The contact I had with Webroot was for a totally different, Android-related problem that I had months ago and I do not remember the unique password that was given to me regarding that support ticket. Any email I received from Webroot regarding that issue has since been deleted since the issue was resolved (sort of).  And two; I don't want to continue that conversation. I want to initiate a new dialog regarding the B & S problem, however, I'm unable to. Clicking continue does nothing without the password from my previous support ticket. :@
If ? could please PM me when you get into the office on Wednesday I would greatly appreciate it.
Userlevel 7
Badge +62
Sounds good ? You are always welcome! :D
You have a good night too! Thank you much!