Solved

Wanted............technical knight in shining armour

  • 19 October 2013
  • 30 replies
  • 144 views


Show first post

30 replies

Userlevel 3
 
Oh NO!!!!!!!!!!!!!!!!   Since I uninstalled the nasty Mc Afee........................my internet explorer won't work :$
 
It just says "page cannot be displayed"  
 
Deary me.....   What now?? 😞 ally
 
 
PS  It now says that my DNS server might be unavailable??????
 
Userlevel 3
 
Update...............
Today it's back as normal
 
Kindly regards Ally
 
Userlevel 7
Badge +56
Hello Ally,
 
Sorry about the issue you had above I would assume it was alright after you did a reboot? Most times then there is an issue a reboot would usually resolve the problem and are you using a Laptop?
 
Thanks,
 
Daniel 😉
Userlevel 3
 
Thanks Daniel..........
 
Yes I'm using a Del Latitude laptop and last night after I reebooted it was still playing up......but this morning things were back to normal????? (relief) so who knows...........just delighted it''s back........and thanks again for your reply....this community is great. :D
 
Kindly Ally
Userlevel 7
Badge +56
Yes very strange as Uninstalling the Unwanted Add-ons should not cause any issues also if see here I always post updates to Adobe Flash, Air and Java Updates and always warn users to look out for unwanted add-ons every time!
 
https://community.webroot.com/t5/Security-Industry-News/Adobe-Flash-Player-v-11-9-900-152-amp-Adobe-Air-3-9-0-1210/td-p/67209#.Uo92SeLZG_o
 
https://community.webroot.com/t5/Security-Industry-News/Java-SE-Runtime-Environment-7u45-Released/td-p/61839#.Uo92dOLZG_o
 
Thanks and take care,
 
Daniel 😉

Reply