Solved

Wanted............technical knight in shining armour

  • 19 October 2013
  • 30 replies
  • 145 views

Userlevel 3
  • Retired Webrooter
  • 27 replies
Please....... please HELP!!!!
 
My name is Alison and I have the technical abilities of a Lima bean :@
 
I had a message come up from Webroot saying something like......on start up a file/program is trying to enter...then there were options....and... I clicked on the one that said   "Block"
Now my laptop will not connect to the Internet at all; it just has a big red cross on the Internet icon.
 
I live in the UK and my laptop in my world. Two years 8mnths ago I became chronically ill, following a routine tooth operation; a viral infection entered and affected my central nervous system, rendering me housebound and mainly bed bound. This isn't a sympathy call....it's just to give you some understanding and put you in the picture of the difficulties I may have with anything complicated so please be patient.  
 
Thank you in advance, Kindly regards Alison :D
icon

Best answer by allyb 30 October 2013, 00:05

View original

30 replies

Userlevel 3
 
Oh NO!!!!!!!!!!!!!!!!   Since I uninstalled the nasty Mc Afee........................my internet explorer won't work :$
 
It just says "page cannot be displayed"  
 
Deary me.....   What now?? 😞 ally
 
 
PS  It now says that my DNS server might be unavailable??????
 
Userlevel 3
 
Update...............
Today it's back as normal
 
Kindly regards Ally
 
Userlevel 7
Badge +56
Hello Ally,
 
Sorry about the issue you had above I would assume it was alright after you did a reboot? Most times then there is an issue a reboot would usually resolve the problem and are you using a Laptop?
 
Thanks,
 
Daniel 😉
Userlevel 3
 
Thanks Daniel..........
 
Yes I'm using a Del Latitude laptop and last night after I reebooted it was still playing up......but this morning things were back to normal????? (relief) so who knows...........just delighted it''s back........and thanks again for your reply....this community is great. :D
 
Kindly Ally
Userlevel 7
Badge +56
Yes very strange as Uninstalling the Unwanted Add-ons should not cause any issues also if see here I always post updates to Adobe Flash, Air and Java Updates and always warn users to look out for unwanted add-ons every time!
 
https://community.webroot.com/t5/Security-Industry-News/Adobe-Flash-Player-v-11-9-900-152-amp-Adobe-Air-3-9-0-1210/td-p/67209#.Uo92SeLZG_o
 
https://community.webroot.com/t5/Security-Industry-News/Java-SE-Runtime-Environment-7u45-Released/td-p/61839#.Uo92dOLZG_o
 
Thanks and take care,
 
Daniel 😉

Reply