Solved

Web Toolbar

  • 16 December 2012
  • 9 replies
  • 1558 views

Userlevel 1
I have Webroot Secureanywhere-Complete.  Whenever I try to sign in to the Web Toolbar on any browser (IE/Firefox/Chrome) I get a pop up red bar stating "Unknown email address" and gives me an option to try again. 

I can login to My Webroot account with no problems.

Any ideas on how to remedy this?

Thanks!
icon

Best answer by MikeR 16 December 2012, 18:29

View original

9 replies

Userlevel 7
Badge +56
Hello drmancu and Welcome to the Webroot Community Forums.

 

Since it's the weekend please wait till https:///t5/user/viewprofilepage/user-id/1016replies as he will be online tomorrow around 1:00PM EST to help you.

 

TH
Userlevel 7
Hello drmancu, Welcome to the Webroot Community Forum. 😃
Userlevel 1
Thanks for welcomes TripleHelix and ProTruckDriver!

I look forward to hearing from MikeR.
Userlevel 7
Badge +13
That sounds like the bug where the first typed letter doesnt show up.It's a small bug in Identity shield which will be fixed in a new build 8.0.2.9x releasing on Monday.This bug as well as the right click bug will be fixed in that build.
Userlevel 7
Thanks for the update superssjdan.

 

I was able to find your old account and associate your new Complete keycode which should resolve your issue. However, it is possible that the issue suggested above could also be interfering when you enter your credentials. Please try logging into your toolbar again and reply here with your results. 😃
Userlevel 1
Thanks for your help.  Now I can log in to the toolbar, but everytime I close and reopen a browswer, I have to login again.  It's not saving my login data.
Userlevel 7
Badge +13
That is by design.It's kind of viewed as a security risk if it stays always logged in,so you will be required to enter the master password each time you open the browser.I,for one,wouldn't like someone else,even in my own household,having access to my passwords for sites.My stepdaughter going on a shopping spree while i'm away comes to mind.lol
Userlevel 1
Thanks for the reply.  I appreciate the security benefit of logging in each time.  That is just different from most other security suites I have used before.

 
Userlevel 7
Badge +13
I can now confirm upon download of build 8.0.2.92,the missing first typed character issue in browser,which would cause issues with toolbar logins and typing of web addresses has indeed been fixed as well as the right click and scan bug.The update will make it's way to everyone gradually,like always,over a few days.For those who wish to manually update,i can confirm the download links have been updated to 8.0.2.92.Enjoy:D 

Reply