Webroot blocking LoJack problem..

  • 18 January 2013
  • 46 replies

Show first post

46 replies

Userlevel 7
MPF94025 - you mentioned earlier that you opened a support ticket, could you please Send me a Private Message with the email address that you used?
Userlevel 7
It appears the knowledgebase article left out the "uninstall and reinstall LoJack" portion of the solution. It's been amended. As DarkMist noted, this appears to be necessary to get LoJack to rebroadcast. The key appears to be allowing rpcnet.exe prior to the uninstall/reinstall of LoJack.
Still not working for me.
I uninstalled Lojack, added rpcnet.exe (also saw a rpcnetp.exe so added that as well) to Webroot allowed applications in identity shield.
I then began the Lojack install again and it went through the 10 call attempts process and ended with an error (1401).
During the install attempt I see that Lojack setup app is connecting to a remote IP on port 443 and there is traffic.
I haven't tried uninstalling Webroot first. I assume Lojack will quit working again after Webroot is installed again.
So, hopefully somebody else will find a way to get this working again.
Userlevel 7
I'm not necessarily sure that the order of the steps matters, but I would have to suggest doing them in the same order as originally stated to see if that's a factor or not. Adding the service was done prior to uninstalling and reinstalling LoJack. Whereas you added the service with LoJack already uninstalled. That might matter.
Userlevel 1
Try turning off identy shield all together and see if you can install. 
Userlevel 1
Mines not rebroadcast for 4 days.. so i cant tell if the fix is still working or not. Ill attempt a uninstall and reinstall and see if things are still working
Userlevel 1
THe Workaround is no longer working..  I'm not sure why.  I removed lojack and attemped a second reinstall.  even turned off identiy shield and still not able to call out or install anymore.  Sorry guys.. i really thought i had a fix.
I wish the fix worked as well!
As mentioned previously, LoJack will call in successfully during the early part of the SecureAnywhere install, then somewhere along the way it is blocked during the installation.
My test calls still aren't working.
For those of you who want to have control over the "test call" aspect of LoJack, this is possible. In order to do this, "customize" your taskbar so that the Absolute Notifier icon is "always" visible. A right-click on the taskbar icon for Absolute Notifier will allow you to do a test call as much as you want. Trust me, I've tried with all these adjustments. So far, no luck making as successful test call. By the way, the taskbar icon did not appear immediately. I think it took a re-boot, or an "automated" LoJack test call before it showed up regularly, but it is now present constantly on the taskbar for me.
Userlevel 1
Where did you find the absolute notifier?  All the links on there site show how to uninstall and do different things to it. Everything but download it.  The software i installed that i downloaded from there site dosn't include the notifier.
Userlevel 1
Nope..  dont have it..  its not installed.  Need to find where to download it.
It's possible we may have two different versions of LoJack. It can been somewhat confusing due to the different products made by Computrace. The "Lojack" product they have is not actually made by LoJack, which makes the anti-theft car device: they just licensed the name.
The product I have is Lojack for Laptops.
There no extra software I'm aware I installed, although I have registered my laptop and can pull it up on their central console that lists all your laptops with Lojack for Laptops installed:
Perhaps this is something that only happens after registering the software, or perhaps it is only something that happens after a first successful test call, which SecureAnywhere may be blocking.
As noted, the Absolute Notifier is working on several laptops I have including Vista and Win 7.
I did find the way to UNINSTALL absolute notifier: But I couldn't Google anything for an app to separately install it. I really do think it's installed during the normal installation process, or maybe as an option??  But, as best I can tell, it installed with the software, rather than anything extra I had to do.
The LoJack team should be able to provide good guidance. They may be 24x7, but I don't know off hand.
As an altnernative, Norton Anti-theft may not have all the features of LoJack, but it does provide GPS coordinates and doesn't seem to have this persistent conflict with SecureAnywhere, a conflict which is getting somewhat ripe! Hopefully a fix is on the way soon. I'm not sure Norton Anti-theft has the safe cache with law enforcement that the Lojack team claims to have, and I've not seen Norton Anti-theft offer any reimbursement if the laptop is stolen.
As an aside, Lojack for Laptops has a few different produts and I purchased the "Premium" edition, which at a minimum has some reimbursement if the laptop can't be located.
Does anyone have any idea when this problem will be resolved. I submitted a ticket over a week ago, have not heard anything back from Webroot recently, have sent them 2 to 3 log reports to work through.
Best wishes.
Userlevel 7
This discussion is very useful, and we really appreciate the patience being exhibited by everyone experiencing the issue. Development is hard at work on getting this issue rectified. At the moment, it appears there is a fix being tested in an internal Alpha build. If all goes well, it will get rolled out into Beta and then into Production. This issue is very much towards the top of the to-do list, and progress is being made. Thanks everyone for the feedback!
Userlevel 1
Is there a date, so we know when to test?
Userlevel 1
Also, I got a link from lojack to download the notifier for instant tests without having to uninstal land reinstall. I'll place it when I get back from work.. (I'm Late)
Userlevel 7
@ wrote:
Is there a date, so we know when to test? has already been deployed.
Userlevel 7
That is excellent news to hear. :)

Can anyone else confirm the issue is resolved for them as well? DarkMist, please let us know about your situation as well when you have the time.
Earlier today I uninstalled SecureAnywhere as I was still unable to make test calls successfully.

After reading the posts today, I reinstalled SecureAnywhere and so far the test calls are going through fine.
Will update if any problems.
I did not need to uninstall/reinstall Lojack for Laptops, which was a nice plus.
Glad this appears headed in the right direction.
Userlevel 1
Do i need to reinstall the webroot software using my old installation file, or is there a new version download link somewhere?
Userlevel 7
@ wrote:
Do i need to reinstall the webroot software using my old installation file, or is there a new version download link somewhere?
You can use this link to get the latest official WSA build.
Userlevel 1
Looks like i didn't need the link after all.  I reinstalled Webroot Complete.  Attempted to install lojack on top of it.  It took a reboot before the lojack went through. it failed 10 attempts before i thought to reboot.  seems to be working fine for now.  Will let you know when i test call tommorow.
Userlevel 1
Btw, What exactly was blocking it? was it the firewall part? Its probably to techy for me to follow, but im curious.