Webroot complete on a mac running Maverick

  • 17 January 2014
  • 36 replies

Show first post

36 replies

Userlevel 2
Well, I dug myself in deep on this issue.  I reformatted my mac hard drive and reinstalled a clean Maverick.  I then installed all the macx OS updates available.  Once I completed this, I then installed Webroot Secureanywhere Complete and allowed the program to install the updated version (  I then allowed a full scan and allowed it to report all was clear.  I then ensured I was activated and signed into all modules on my account web page.
Now the fun begins.  I opened up System Analyzer and it actually ran until completion!  This is a first.  I now downloaded all my purchased apps from the app store and once done again ran a system analyzer which still worked fine.  Then I added one at a time programs I purchased that installed via DVD or CD.  Once each completed I check to see if system analyzer failed, which it did not.  I then found the culprit, Prosoft Drive Genius and Prosoft Data Backup 3.  Both were installed one a time and all updates applied and each cause system analyzer to crash and burn.  Once I uninstalled them system anaylzer worked fine again.  I see system analyzer actually scans my thunderbolt RAID setup too, most likely that is why it reports RAM usage is high.  
So, now I got Webroot that is actually working correclty, but my loss as I used Prosoft software exclusively for all my bakcups and drive issues if any occured.  Had to download CarbonCopyCLoner for my backups and it works OK, so that is fixed.
On my account web page, I clicked on my mac and a small popup appears offering many different tasks.  If I click on system cleanup, it states the command was sent, but system analyzer always reports I have mucho temp files and cookies that may contain personal info.   Perhaps this does not work on a mac like the PC?
I wish to thank each of you who responded to my post.  You all were very kind and empathetic, greatly appreciated.  Webroot on a mac does have a learning curve.  Tony, could all this information be sent to Lucas at the mac division of Webroot?  I think this may help him out a great deall and prevent any frustrations.  Again, thanks to all.
Quite understand you not wanting to regurgitate all that's gone before particularly if Support don't appear to be regularly engaging.

Probably only recourse left is for Mod/Admin to engage here and see if they can illicit some status for you? ( I suspect us Mac users are a minority and thus Lucas probably represents a major part of Level2 for Mac and probably run ragged as a result! )
Userlevel 2
Sorry, forgot to add my imac late 2012 with 32 GB RAM and using NVIDIA video with 1 TB fusion HD.  OS is 10.9.1 and all updates are applied.
Userlevel 2
Appreciate your time and post Tony, but working with level 1 and 2 support from Webroot is nothing short of maddening.  They drop the ball and do not contact you as they state they will, it seems like no one speaks to each other and I find I am answering the same questions over and over.  The mac guru at Webroot contacted me twice and downloaded files off my mac but again, no solution or even contact from Lucas.  It is a shame, the antimalware portion works well, but it is far, far from complete.   At this point I could not recommend others on a mac to use this software until I see it function as it is promised.  Again, thanks for your response, have to think about tech support again, but I just do not want to go through all that again only to end up exactly where I am today.
Userlevel 7
Hi horseman...I think that you are far, far too modest...and anyway my skills re. Mca?OSX are just about nil...but I am prepared to learn/be transferred to. 😉
@ wrote:
.....  Given your far, far, "somewhat tenuously greater hands-on" knowledge in the area of OSX/Macs I will step back, leave this to you (if that is OK with you?), watch & learn/improve my knowledge in this area...;)
I corrected your post - don't want to give to give false hope to OP and do I have any choice? 😉 and it will be a very very short skill transfer then!  ..... ;)
@ wrote:
All my versions of WSAC are exactly as your posted screenshots.  ....
As you've already engaged Webroot Support then it's highly unlikely I'll stumble on anything that either WSA or yourself have not already tried!
Other than confirming the versions are the same you haven't responded to 1 - 4 inclusive in my previous post?
However I'd expect WSA would have at least suggested 1 & 4 (the latter Baldrick already suggested)?
As I configure both my laptops with multiple boot volumes as Apple releases newer major point releases of OSX10, I did find that sometimes updating from a Lion or Mountain partition to Mavericks (rather than a clean install) was less stable wrt some apps that had kernel extentions.  
Running Etrecheck (as SA doesn't complete) might yield some clues?.  That said this utility simply amalgamates the Mac System Profile + Logs(and presents in a slightly more readable format) , and I'd have expected WSA to have analysed that and your System/boot/crash/panic logs anyway.
I did find (albeit at the time I was experiencing kernel panics rather than just only application crashes) that resetting a clean 10.9.1 install using the recovery partition did re-stablise my system. With jounaling enabled you shouldn't really need to but....   Also if you have complete Time Machine or SuperDuper (even bootable) backup images and perhaps multiple volumes then performing a clean Mavericks instal and migrating additional apps/data might be the last resort worth trying if you haven't already?
Since you haven't even dislosed you Mac model(& installed RAM)  then I can't even point you to any likely threads in Apple Community Forums, but there's numerous Mavericks related appends with say Retina models and graphics chipsets problems etc etc. :(
By the way you didn't specify what alpha build versions you tried but I still had problems upto alpha.   Latest I have on other MBP (5,5 + 4GB ram) is 
Userlevel 7
Hi bobbyinpa
Remember that you can always Open a Support Ticket and follow up on horseman's advice. :)
Userlevel 2
All my versions of WSAC are exactly as your posted screenshots.  Installation is a breeze and the scans run quickly.  WSAC has never been able to complete the system analyzer task one time.  It always is stuck at 2% and never goes beyond that point.  I see by your screen shots that your copy has completed the scan, why I am stuck at this point is frustrating.  I came back to Webroot after finding other software available caused my mac to become sluggish.  Not sure if the trade off of a quick mac with malfunctioning software is a good option, but hopefully the antimalware portion will keep me protected.  I have worked with tech support over a 2 month period allowing them to sign onto my machine and to download files off my mac and I never got a solution from Webroot.  That is why I left and went to another product, but again you understand now why I come back.  Just do not understand a long running case with Webroot and they are unable to make this software work correctly on my mac.  I even tried the alphas they gave me without luck.  I really doubt I have software on my mac that is so different from others.   I am hesitant to reopen another tech support ticket considering my last experience.  
Thank you all for your input.  I will re-read the posts and try to figure out this issue on my end.  Please feel free to throw me a suggestion or potential fix.  
Userlevel 7
Hi Tony
Thanks for taking the trouble to post...and the pick up.  Given your far, far greater knowledge in the area of OSX/Macs I will step back, leave this to you (if that is OK with you?), watch & learn/improve my knowledge in this area...;)
FWIW I've been running WSA Mac verisons either as Beta or Production versions for a couple of years on both (Mountain)Lion 10.7, 10.8 on a couple of MBP laptops.  
The only severe issue occurred on Mavericks 10.9 initial release when WSAC (and earlier) encountered, high CPU,  Kernel Panics and WSAC GUI crashes (that incidentally were more prolific using System Analyser).
A combination of the 10.9.1 Mavericks update, removing Sophos 9.x kernel extentions  and testing some WSAC 8.0.6.xx alpha builds removed the show stopping KP's and  also the WSAC GUI crashes. Most of KP's also appeared related to "User Switching".
I've now reverted to WSAC  production build on 1 MBP and it looks so far as stable as alpha builds.
I did find that on initial WSAC8.0.5.82 install scan that the CPU maxed on WSDaemon.  Rebooting the Mac resolved that.
I still find some anomalies using Safari and Firefox, Chrome with non display of WebShield icons in toolbars, particular when testing on a non admin account.
I used a pkgosxip  package to restore browser extensions when on alpha builds.
Obviously WSA Support channel is the way to go but  as a sanity check you might want to elaborate of various software versions and other diagnostics you've run?:
1. Have you run Repair Permissions via Disk Utility?
2. Clarify the 2% stall on SA?  You have to be in SA module to get a progress bar and that only counts down in minutes not percentage? You also say entering the SA module crashes gui anyway so clearly I'm confused?
3. Clarify "the question marks" wrt Webshield - are these on Safari toolbar, other browsers or somewhere else? 
4. Usual recourse (if you haven't already) is to drag the Webroot app from Finder into trash and then perform a clean re-install, re-enter your keycode and on completion try a reboot first before testing SA and checking browser extensions.
I've included some screen shots for comparison/elaboration if it helps:
Mac version
WSAC versons 
Safari Version
Safari Toolbar WebShield
Safari Extentions
System Analyser
SA does take some time to complete as you can see from above image the hardware,software and analysis are last to complete and possibly where yours is stalling?
You could try the EtreCheck utility (similar to SA) to see if that completes and if so check for other non Webroot kernel extentions and Launch Daemons/Agents that are failing?
Let us know how you get on, or what WSA Support suggest if you follow that path first.
Userlevel 7
Hi bobbyinpa
Welcome to the Community Forums...:D
Whilst not an OSX/Mac user I would recommend that as a first step you try an uninstall, reboot, redownload of the installer (assuming that you got in online) and then a clean reinstall, making sure that you say 'No' to any offer to use previous settings, etc.  And then see if one or both of the issues you have report persist.
If either or both do then I would recommend that you Open a Support Ticket and provide the Support Team with the relavant information and then they should be abler to take a look at this for you/determin & resolve what is causing the issue(s).
Do post back to let us know how things have gone for you, either way. ;)