Webroot crashing on MacOs Mojave - believe it is due to a virus

Running macos mojave on imac. Previously had webroot running with no problems.
I ran some software which apparently loaded a virus on my system, and it is a nasty one. I have tried erasing the main hard drive in recovery mode and reinstalling from a backup from before the virus, but it remains on the system.
Every once in a while I am able to get webroot to run after a reboot. It comes up and says that a threat was detected. There are a number of files but it looks like it is called 'Sparkle.strings'. Then webroot crashes. It is difficult to work on the infected machine because the hard drive repeatedly fills up completely with stuff in space reserved for the system so I can't delete it. I can't uninstall webroot to reinstall because it says "You do not have permission".
I opened a support ticket yesterday but have gotten no response. I called GeekSquad but they were no help.

3 replies

Userlevel 7
Badge +54
Hello @drfred and Welcome to the Webroot Community!
It's best to keep in contact with Webroot support via the ticket system and just wait for a reply before sending another! If you don't hear from support by tomorrow please post back to let us know.
Userlevel 7
Badge +54
Hello @rlstumps and Welcome to the Webroot Community!

With the issue your having I would suggest that you Submit a Support Ticket so they can look into this for you!

Badge +1
having the same problem while installing on Mojave. HD fills up and webroot keeps saying I don't have permission to log in. works great on my windows PC


    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings