Webroot extensions in Google Chrome have corrupted. Re install of extensions does not fix them.

  • 12 September 2016
  • 28 replies

Show first post

28 replies

Userlevel 7
Badge +62
You are correct Baldrick I hit the "Repair" the WebFilter extension and it worked.;)
Userlevel 7
Hi Daniel
Even stranger when you think that I am seeing this issue with the Password Manager extension but the Web Filtering Extension is working fine/not showing the issue. I believe that Sherry or one of the other PUGs had the issue and used the 'Repair' option successfully...but I have tried to no avail and so am on the cusp of opening a support ticket.
Regards, Baldrick
Userlevel 7
Badge +56
Hello and welcome to the Webroot Community!
This is very odd so please click on the Trash Can to delete them then do the below to reinstall them.
Note this is a hidden area so to get there do this from the Run Command.
Then go to the WRDta Folder and do these 2 things by Dragging and drop in the open Chrome Browser Extension page.
Daniel ;)