Question

Webroot filtering extention Firefox 77.0


Userlevel 1

Hi,  Firefox updated to version 77.0  yesterday, I then checked for add on updates one of which was the Webroot filtering extension. 

To enable this I was asked to input keycode, however I’m left with a spinning circle on trying to register. after leaving this for over 5 minutes I closed Firefox  on re-opening the icon is no longer loading,an I covered?.


30 replies

Userlevel 7
Badge +59

Hello @BobbyS 

 

Yes I seen that as well and I just put my keycode in it to make it go away, it looks like the extension did update yesterday! I will ping @PVaddi to see what she has to say. If it’s not there or not working correctly you can reinstall the Extension here: https://community.webroot.com/web-threat-shield-131/adding-web-threat-shield-to-firefox-342501

 

@khumphreycan you get some info about this as there was no warning and I can’t find the file that shows that the WTS updated to v1.11.3.5 as I can only find Version 1.11.0.12

 

 

 

 

 

Thanks,

Userlevel 1

As noted in my earlier post I put my keycode in, all that happended was a solid spinning circle which I let run for 5 minutes with no responce. Shut Firefox down & restarted, no Webroot extention icon. Is it working as it should?.

Thanks.

Userlevel 7
Badge +59

@BobbyS  Have a look at all your extensions to see if the Webroot Shield is installed and it could be turned off? If it’s not there then follow this to reinstall it within Firefox: https://community.webroot.com/web-threat-shield-131/adding-web-threat-shield-to-firefox-342501

 

But mine is showing but it’s not working since the new Firefox 77 update? @PVaddi@khumphrey  @freydrew 

 

And again WTS updated to v1.11.3.5 in Firefox as I can only find Version 1.11.0.12

 

 

 

 

Click Pictures to see full size!

 

 

 

Userlevel 7
Badge +26

Hi @BobbyS , @TripleHelix ,

We have received questions from a few other FF users about this problem and some changes with FF 77 seem to have caused this. Our team is investigating. 

Could you both please confirm that whether you also have WSA AV client installed, and if so what version of WSA AV are you running?

 

Thanks

Pawani

 

Userlevel 7
Badge +59

Hi @BobbyS@TripleHelix ,

We have received questions from a few other FF users about this problem and some changes with FF 77 seem to have caused this. Our team is investigating. 

Could you both please confirm that whether you also have WSA AV client installed, and if so what version of WSA AV are you running?

 

Thanks

Pawani

 


Yes I have the Beta v9.0.28.48 but it seems to be with WSA itself as the WTS isn’t working in any supported browsers then I shut down WSA and restart it then the WTS works normal as it should.

 

And again WTS updated to v1.11.3.5 in Firefox as I can only find Version 1.11.0.12

Userlevel 7
Badge +59

@PVaddi  I see Firefox updated again to 77.0.1 https://www.mozilla.org/en-US/firefox/77.0.1/releasenotes/?utm_campaign=whatsnew&utm_medium=firefox-browser&utm_source=firefox-browser

 

Thanks,

Userlevel 1

It’s turned on, Firefox updated to 77.01 this morning no change to the Webroot tool, i.e. spinning circle.

I’m running a fresh installation of Webroot Complete  9.0.28.48   only. None of the old settings where kept. 

Userlevel 7
Badge +26

Hi @BobbyS,

How did the fresh install go? 

If you are still having the problem, I would like to arrange a support session with you to understand the problem better. 

Please keep us posted.

 

Thanks

Pawani

 

Userlevel 1

Still not working, Firefox says I’m running version  1.11.3.5 

I should add this Laptop is Windows 10 Pro, it is partitioned and Windows 10 Home is on the other partiition, on my desktop is also Windows 10 home, all have the same problem after Firefox updated to Version 77

Regards

 

I am having the same problem with the Webroot Threat Shield window and the constant spinning circle after entering my Webroot activation ID.  My Webroot version is 9.0.28.48.  My Firefox version is 77.0.1, dated June 3, 2020. 

I have already tried de-installing Webroot Internet Security Complete to no avail, and de-installing and reinstalling Firefox 77.0.1 again to no avail.  Please note that the Webroot Filtering Extension was working successfully prior to Firefox updating it’s browser on Tuesday, 6/3. 

 

In addition to my description above (user MCP), I am running Windows 8.1.  After de-installing and re-installing Webroot Internet Security Complete and de-installing and re-installing Firefox 77.0.1 this morining, and enabling the Webroot Filtering Extension and receiving the Webroot Threat Shield window, I entered my keycode.  Again, I was greeted with the Spinning Wheel (wasn’t that a song in the 60’s by Chicago or The Guess Who?).  I did not have any previous problems with Webroot Internet Security Complete or Firefox prior to the Firefox version 77.0.1.

Userlevel 1
Badge +5

After over 1 month of the webroot extension working perfectly, it now requires me to input my keycode every time  I start up my firefox browser. I input the keycode which makes the extension and my browser freeze. This has now happened multiple times and there’s no sign of it stopping. I shouldn’t have to input my keycode at all. I just want the extension to work on my browser search like it’s supposed to do.

Why is this happening? Lets get this thing fixed

Userlevel 7
Badge +59

Hello @skyblaze 

 

I moved your post in here so you can see some of the issues others are having and Webroot knows about it.

 

Thanks,

Same here.

Missing Webroot Icon on Toolbar.

No Green check mark when doing a Search.

Windows 10 Pro 2004

FF 77.0.1

Did submit a Ticket but have not heard back from Support yet.

Chrome & Brave shows the Green check mark.

Userlevel 7
Badge +59

Hello @webantiroot 

 

Did you try this to see if it will come back? https://community.webroot.com/web-threat-shield-131/adding-web-threat-shield-to-firefox-342501

 

 

Thanks,

@TripleHelix 

The extension was listed.

I would disable and enable it.

The extension would show up but then disappears.

Even when it does show up there is still no green check mark when you do a Google search.

 

Userlevel 7
Badge +59

@TripleHelix

The extension was listed.

I would disable and enable it.

The extension would show up but then disappears.

Even when it does show up there is still no green check mark when you do a Google search.

 


Thanks for the info! At this time mine is working fine since I reinstalled Firefox 77.0.1 and i didn’t even have to add the Webroot extension. I’m not saying in all cases this will work but it did for me and I was surprised.

Userlevel 1

Any nearer to solving this problem?

Just this past week my Mozilla Firefox has this : moz-extension://7c273383-6b75-49d0-8a76-2dace386ce0e/options/options.html  Opening EVERY time I open Mozilla.  Web Threat Shield Settings Asking for my key.  I’ve had Webroot for over a year and I’ve never received this message before.  Is this a legit query?  Should I enter my code?  I have Edge and Chrome and they haven’t asked for any code.  Is this a Firefox issue or a Webroot issue or a Virus?

I’m having the same problem with Firefox Update - 77.0.1 (64-bit), there is a blank space where the Webroot Filtering Extension should be.

I have to access Firefox Manage Extension and turn the extension Off/On but this is only a short term fix. After closing and re-opening the browser the Webroot Filtering Extension disappears again and you need to go through the same process to repair the fault. Very frustrating...

Userlevel 7
Badge +59

Hello @mcc168 

 

I moved your post to this thread where many are having the same types of issues with the release of Firefox 77 and 77.0.1 so you can read through this thread.

 

Thanks,

I have had the same problem crop up in the last week.  Firefox always asking to verify my keycode and then the endless spinning wheel when I try to do so.  I have uninstalled both webroot and firefox 3 times.  The problem stops when I add the extension according to above instructions.  Then the next time I open firefox, it begins all over again.  Have submitted multiple support requests to webroot with no reply as yet. 

Has anyone discovered a path to resolve this yet?

Just this past week my Mozilla Firefox has this : moz-extension://7c273383-6b75-49d0-8a76-2dace386ce0e/options/options.html  Opening EVERY time I open Mozilla.  Web Threat Shield Settings Asking for my key.  I’ve had Webroot for over a year and I’ve never received this message before.  Is this a legit query?  Should I enter my code?  I have Edge and Chrome and they haven’t asked for any code.  Is this a Firefox issue or a Webroot issue or a Virus?


UPDATE!  Uninstalled Firefox via CCleaner. Reinstalled Firefox, saying YES when it said something like “Looks like you HAD Firefox, would you like to restore your settings?”  Not Actual quote.  Anyway, when going BACK into Firefox, had another ‘question’ similar to above and said yes AGAIN. Reviewed all my add-in’s (ones I had before) and then went on in, all my Bookmarks and everything came back AND Webroot was working without asking for my code.  Closed.  Went BACK in and all was well. Thanks!!

Hello,

 

Webroot Support have come back to me and proposed the following:

RE:Virus threat scheduler not working / Firefox problem with new Webroot Filtering Extension

Hello,

Thank you for contacting Webroot Support.

The issue you have reported where Firefox is repeatedly prompting for a Webroot keycode when opening Firefox and entering the keycode does not solve the issue, is due to a change made recently by Firefox that has created a conflict with our Web Threat Shield. Webroot is investigating however, there is no identified release date for remediation.

In the interim, there are 3 options available as workarounds.

1. Set the Firefox Privacy settings to ‘Remember history’.

To complete this:
a. Open Firefox, click the hamburger menu to open the Firefox settings menu
b. Select Options
c. Select Privacy & Security in the left navigation column
d. Scroll down to the History setting and for the ‘Firefox will’ setting, click the drop-down menu and select ‘Remember history’.

2. Set the Firefox Privacy settings for limited history retention.

To do this:
a. Open Firefox, click the hamburger menu to open the Firefox settings menu
b. Select Options
c. Select Privacy & Security in the left navigation column
d. Scroll down to the History setting and for the ‘Firefox will’ setting, click the drop-down menu and select ‘Use Custom Settings’.
e. For the revealed settings, only check the boxes to enable ‘Remember search and form history’ and ‘Clear history when Firefox closes’, leave the other options unchecked.

3. Use an alternate browser.

If you have additional information or want to discuss this issue, please respond to this message and Support will continue working with you.

Best Regards,
Webroot Support

I opted for option no.2 which resolved the problem for me.

 

Regards.

Userlevel 7
Badge +59

Hello @Rawcous 

 

Thanks for the info but I always had mine set to number 1 but I did have the issue and what fixed for me was doing a clean reinstall of Firefox 77.0.1 and everything worked but I’m not saying this is a fix that will work for everyone.

 

 

Thanks,

Reply