Webroot filtering extention Firefox 77.0

Show first post

30 replies

Hello @TripleHelix ,

A reinstall of FF was not even on the table for me as I had another machine with the same  problem / version of FF / version of the filtering extension so I could pretty much rule this out . The potential issue that I had with experiencing this on 2 separate machines was that it still could have been a bug either with FireFox or the Webroot Filtering Extension. Thankfully no further troubleshooting was needed.

I can also confirm that it works perfectly on Edge!


Userlevel 1

Hi, Update:  Today Firefox updated to Version 78.01

Im able to get the extention to load by disabling & then enabling it in Add ons, however after I close Firefox & re-open it the Webroot Extention doesn’t load, I have to disable & enable it again then it works.

This happens everytime, whilst it’s an improvement on the issue it’s still not right.

Regards BobbyS

Userlevel 1

BobbyS, the same thing happens to me. I think it might be a Firefox issue.

I’m using Firefox 78.0.2 with Webroot browser extension  The Webroot extension has not worked with Firefox for at least a month. If I turn it off and on again each time I start Firefox, it works. This is not an acceptable solution.

I have two Windows 7 computers, and one Windows 10. Webroot extension works fine with Firefox on computer with Windows 10, but does not work on either Windows 7 computer. Maybe this will help you find the problem many of us are having with the Webroot browser extension and Firefox browser.



Userlevel 7
Badge +63

Hello @nkdutton714 


That is not normal at all so I would suggest you Submit a Support Ticket and have them look into it to see what they come up with as we can only do so much on the Community. The only thing I would try is to uninstall Firefox and do a clean reinstall and if you need to install the Web Shield look here:


Report back with any findings!