Solved

WebRoot locks people out of Windows 8. READ!

  • 1 December 2012
  • 27 replies
  • 134 views

Been using Windows 8 for about 3 weeks now. Never had a problem logging in with my live (google) account. So yesterday I install WISC. I posted another issue earlier about options missing from the WISC firewall and later got a great explantion that the Windows firewall does just fine so therefore there are no options in WISC in Win 8 save for On or Off. Then why have it at all???  But that's another subject.
 
Before I learned of this relevation, I rebooted my PC thinking the firewall options in WISC would maybe show up. I'll never know because now I CAN'T LOG IN TO MY COMPUTER!. Same pw as I've been using for 3 weeks yet now all of a sudden I get the  "wrong password" message. Yet I can still log in w/that pw everywhere else. Even still, I reset my pw via MS live but I still can't log in to my computer.
 
I did some Google searching and came across two posts:
 
________________________________
  • "Samsung NP300E5C-A07US
  • Intel Core i3-2370
  • Intel HD Graphics 3000
  • Runs native on Windows 8
  • Genuine Windows 8
  • Webroot SecurityAnywhere: ISS 2013
I have the same problem with the above pc. Here is the ph. to microsft software
1-800-936-5700."
__________________________________________
 
____________________________________
"interesting.... I'm (or was) running Webroot security too. It was working fine yesterday untill I rebooted. Came across a number of internet posts talking about issues with passwords longer then 16 chars but like I said it was working fine yesterday, and my password isn't 16 chars long."
________________________________________________
 2 other people with this issue that I know of. This is bad.  Really bad. After talking with MS, I now have to literally completely reinstall Windows 8 and may lose everything. I"m going back  to Kaspersky as  fast as I can. Their Russian suppot is awful but they never locked me out of my own computer, including Windows 8. I LOVE Webroot support but this lockout is just absolutely unnaceptable. If anyone has another explanation, I'm all ears. Thanks. 
 
icon

Best answer by JimM 5 December 2012, 01:02

View original

27 replies

Userlevel 7
Good morning, and good news!
 
Late last night, a build was released that contains a fix for the Windows 8 login problem.  The link in my post from above now contains new information regarding this fix.  Here is the link again for your convenience.
 
In short, if you have a local login, you can update WSA to resolve the problem.  If not, a system restore or refresh will still be a necessary step to obtain the installer, which, once it's run, will prohibit the issue from occurring again.
 
Identifying details about the cause of this issue was a group effort, and we extend our thanks to Microsoft and GeekSquad support teams for helping to expedite a fix.  😃
Hello.
 
It appears the problem has been solved. Now I can login into the Admin account and install applications that require elevation.
 
Thanks to Microsoft and Webroot for fixing the issue. And Webroot, please be more careful next time ;)
 
Kind Regards.
 
 
 
 

Reply