Solved

Webroot Login Errors

  • 23 May 2012
  • 8 replies
  • 965 views

Everytime I try to login to the "My Webroot" account, I always get the same message when I login:

Logout
 
You are now logged off
 
Return to Home
 
This is really irritating. I can't login to my Webroot Backup & Sync either and I can't get my mobile apps to log me in either even though I have Webroot SecureAnywhere Complete 2012.
 
icon

Best answer by walcorn 23 May 2012, 18:21

View original

8 replies

Userlevel 7
Hey ericrose89,
 
Thank you for joining us :D
 
I am sorry you are getting irritated! I do not see that you have a My Webroot Account made for your SecureAnywhere Complete keycode. There might be an account, but it is not linked to the Complete subscription. You can fix these issues by creating a new account. Please click on "Sign up now" and enter your Complete keycode. Make sure that you remember the 6 digit Security Code also, you will need 2 random characters from the code when logging in.
 
If you have are using Android devices, you can signup with your Gmail account that is linked to your phone. This may make your life easier because many mobile devices automatically pre-fill the Gmail account associated with the phone. 😉
I just tried to set up an account and I keep getting the same error message saying that "You are now logged out" and the "Return Home" button shows up again.
Userlevel 7
This is starting to sound more like a connectivity issue of some sort between your computer and the page itself.  You can try using another browser or try from a different internet connection method.  For instance if you're connecting over a cable connection, you could try using a tethered 4G connection or vice-versa if that's possible for you.  You might ask the neighbors to borrow their wi-fi for a few minutes.  That would narrow down the potential cause of the issue.  If it was to let you connect over a different network and then quit letting you connect when you brought it back, we would be looking at some issue specific to your IP address that would require further investigation.
 
If you have a proxy enabled, you could try turning that off while registering as well.
 
If none of those suggestions work or they aren't possible to test out, I'd suggest opening a support ticket here so we can get a closer look at what's going on there and get this taken care of for you.
The issue I keep having is with my account being made and recognized by your system. I am using Chrome version 19.0.1084.46 m (which is the latest version) and running a Windows Vista 32 bit OS (which is the devil and should have never been made) but nonetheless, the fact of the matter is that every time I try to create an account on your Web site, I get sent to the same page. Your previous product versions worked like a charm when it came to this but I can't seem to figure out why this keeps happening. It might be something on my end but I doubt that because I also tried to set up my account with Firefox and Internet Explorer but I get the same result when I create it: a page that says "You are now logged out" and the button below that says "Return to Home." Now I don't get why it's doing that, but it should not be doing that.
 
Since my account is not recognized by your system, I can never login to the Backup & Sync part of the program. I can also never login on my iPhone 4S to the SecureWeb and SecureSync apps.
 
Looks like I'm going to have to open up a support ticket.
Userlevel 3
Hello ericrose89,
 
I am sorry for all your frustration, the symptoms you've described sounds to me like you may have used an invalid character in your login credentials.

Currently, we cannot accept the "<" or ">" symbols during password creation.  If you included either of these in your password, please try changing your password or creating the account again without using these characters.

If you are still unable to create your account, even after removing these characters from your password, click here to contact our Support team.
 
Best regards,
Bill
Webroot Support
I am bumping this as I just ran into the same problem when using a randomly generated password while setting up a new user for Unity API use.. is there any way that you can start checking for that character and preventing the password from containing it?  Kind of a waste of time as there was no error message generated that made sense.
Userlevel 3
Badge +13
This issue to totally not solved. I've just reset my password 10 times. I can never log in with any strong password. I even stopped using the <> characters. Any limitation on character content shows a serious problem with input validation and credential passing in the back end of the web portal. There should be no cleartext passing of any user input. It should be passing around hashes that contain all sorts of special characters.
Userlevel 7
Hi Dirty_White_Hat
 
Welcome to the Community Forums.
 
If you are having an issue with regard to this please Open a Support Ticket so that the Support Team can get involved, etc.
 
Having said that if you believe that there should be additional or improved functionality in WRSA, in this area, then you should go on over to the Ideas Exchange, and create a New Feature Request (or in this case an 'Enhancement' Request), detailing what you are thinking/believe should be included & why. Other users can then comment on and/or support the request. Product Development do review periodically so it is a good way to bring this to their attention.
 
Hope that this helps?
 
Regards, Baldrick

Reply