Question

Webroot Randomly Shuts Down/ Keeps Reverting to an Old Keycode/ DOES NOT UNINSTALL

  • 10 June 2021
  • 3 replies
  • 41 views

Yes I have opened a support ticket before (last year) and followed all the instructions I have seen in this forum. The problem persists. 

Yes I have contacted customer support recently → NO RESPONSE

Yes I have opened yet another ignored support ticket

Yes I have rebooted in safe mode to try to uninstall → IT DOES NOT WORK

I need a HUMAN on the PHONE to deal with this issue once and for all because at this point it’s not protecting my devices and it is preventing me from getting real internet security software to do that. 

This product worked swimmingly for me in 2018 - 19. But since then it has taken a gigantic nosedive. There are so many customers with the same complaints over the years and so little has changed. You need to FIX the issue! 


3 replies

Userlevel 7

Hello @DisappointedCustomer Welcome to the Webroot Community Forum.

Let me ping some Webroot Employees on your problem. They can probably help you out.

@freydrew  @khumphrey 

Userlevel 7

Hello @freydrew@khumphrey 

We need someone to help this member with the problem they are having.

Userlevel 7
Badge +48

Hey @DisappointedCustomer , 

Can you PM with the email that you used (if it’s different than the email associated with your community account) to talk with customer support? If you already created a ticket, I can see what happened there and not have to start from scratch with getting to the bottom of this. 

Thanks! 

Reply