Webroot says "an active process has a possible memory leak (iexplore.exe)

  • 14 November 2013
  • 11 replies
  • 1347 views

I updated to Windows 8.1 and now webroot says "an active process has a possible memory leak (iexplore.exe) and my computer shuts down randomly while I am in Internet explorer and says "unable to write memory"....  The only thing different in my system is the update to windows 8.1.  I really need a solution because Internet explorer keeps shutting down on me... Please help!
Thank you!
Michelle

11 replies

Userlevel 4
Try finding a newer version of Explorer. Sometimes the older versions are just not compatable with newer OS versions.
 
If that doesn't work than I'd try finding a different Internet Browser that does work.
I have the latest verion of internet explorer running on Windows 8.1.  Alos, my interenet explorer keeps closing unexpectantly on me... Is there anyway I can reinstall internet explorer 11 for windows 8.1 or come up with anyother work around to fix this issue? 
Userlevel 4
You might have to ask Pegas and the other WebRoot moderators about this one.
 
I've never had any issues with Memory leaks on any browser before so I already gave you the best advice that I had.
Userlevel 7
Badge +3
It may resolve IE issues if you try the IE Fixit advised here: an active process has a possible memory leak (iexplore.exe) - Microsoft Community
 
HTH.....
Userlevel 7
Badge +13
Hello,
 
You may also want to double check the driver Windows 8.1 loaded for your NIC in relation to the issue with IE shutting down.In my case WIndows 8.1 did not load the right driver for my nic during install and i had issues with losing connection.Take a look at the Website for the provider of your NIC and see if they have any drivers lister for windows 8.1.IF they do not,just revert to whatever nic driver you were using on Windows 8(worked in my case till an updated driver had been released).
Userlevel 7
Badge
Hello @ 
First run Windows Update and make sure you have all the latest updates. Hit the Start button and type Windows Update. Hit Enter and the window should appear.

In Internet Explorer click the gear in the top right > Manage add-ons
 
What is listed?
The only add-on that is enable is Shockwave flash.  My webroot toolbar is disable and it has it listed as incompatible.  Is there an issue with Webroot being compatible with Windows 8.1?
 
Thanks,
Michelle
Userlevel 7
Badge +3
Hello chellecamden, WSA is fully compatible with Windows 8.1, and the issues you are seeing with shutdowns etc. are unlikely to be connected to WSA. Also, have you got the latest (8.0.4.24) build? Do you have latest web filter, toolbar? No other updates needed?
There are others seeing similar issues with W8.1, and here are two threads to look at, which may offer some clues/solutions: Internet Explorer shuts down semi-frequently after 8.1 - Microsoft Community
 Windows 8.1 computer shuts down unexpectedly. - Microsoft Community
I have windows 10 and it says the fixit program isnt compatable with my system..
Userlevel 7
Hi ranzaldo
 
Welcome to the Community Forums.
 
I am a litlte confused as the subject of the post says one thing yet the body mentions something apparently different!
 
I am going take it that the body text is what you are really referring to/is the reason for your post!
 
Would you be able to advise as to what you mean by 'fixit' program? If you mean the Microsoft Fixit utilities that they offered under Windows 7 then ' Yes, I believe that is true and that you should now visit their website and douwnload the relevant/appropriate Troubleshooter utility. These do the same thing but I believe have superseded the Fixit utilities.
 
It is good practice to in any case download the latest version each time before you need to use these uitilities, especially if you have used them before, as MS is constantly updating them.
 
Regards, Baldrick
Badge +8
@ wrote:
I updated to Windows 8.1 and now webroot says "an active process has a possible memory leak (iexplore.exe) and my computer shuts down randomly while I am in Internet explorer and says "unable to write memory"....  The only thing different in my system is the update to windows 8.1.  I really need a solution because Internet explorer keeps shutting down on me... Please help!
Thank you!
Michelle
Hi @,
 
Welcome to Webroot Community. I hate to state the obvious but have you tried to uninstall IE, reboot, then reinstall it. As far as Webroot stating that IE has a leak, I get that all the time. That is just IE's main problem. I wouldn't worry if that is the case.
 
Thanks,
Theresa

Reply