Solved

Webroot SecureAnywhere with System Mechanic 11


Is it compatible with System Mechnic?
icon

Best answer by rlk 9 August 2012, 19:32

I had a problem with System Mechanic 11 and  Webroot SecureAnywhere. The problem with System Mechanic went away when I changed the System Mechanic setting in Webroot's protected applications from Protect to Allow.

View original

8 replies

Userlevel 7
Badge +55

@DHurray wrote:
Is it compatible with System Mechnic?

I don't see why not but I would personally not use Registry Cleaners as I see in most cases it does more harm than good IMO! Also WSA has a System Cleaner built in!
 
TH
 
Thankyou 
Userlevel 7
Badge +55
Your welcome! Also Welcome to the Webroot Community Forums!
 
TH  ;)
Thanks again! I look forward to using Webroot after years of Norton.
Userlevel 7
Badge +55

@DHurray wrote:
Thanks again! I look forward to using Webroot after years of Norton.

Been there and done that many, many moons ago! You will be very happy with WSA and getting all your resources back! And if you have any further Questions feel free and ask away!
 
TH ;)
 
 
 
Thankyou so much!
I had a problem with System Mechanic 11 and  Webroot SecureAnywhere. The problem with System Mechanic went away when I changed the System Mechanic setting in Webroot's protected applications from Protect to Allow.
Thanks for the info. 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings