Webroot turned off , showing message numerous times on slide in notification action center


this problem has been going on for about a week, I think since Microsoft last Windows 10 update on 3/1, security center shows Webroot on and OK, but numerous times during the day on the desktop the slide in notification for action center shows webroot and windows defender turned off click to check security center , I have tried removing webroot completly and reinstalled webroot, tried changing security center in services to auto restarted didn't work, then back to delay start didn't work messages still keep coming , not sure what else to try, it seems numerous windows 10 webroot users are having this problem,and I already put in four message for tech support but no answers yet, any thoughts on this different from what I have tried will help , thanks.

142 replies

Userlevel 7
GaryG45 & PoPCorn...thanks for the feedback.

 

Sounds good, and promising...:D
Userlevel 1
The new version of Webroot was installed two days ago, and so far no notifications.

 

Gary
Userlevel 4
Wanted to let you know Webroot is doing fine no notifications in action center.  Thanks

 

Popcorn
Userlevel 7
Badge +62
Your welcome...Thanks for letting us know,:D
Userlevel 4
Yes, I do have the latest version.  Thanks

 

Popcorn:D
Userlevel 7
Badge +62
Hi there PoPCorn ,

 

You can find the Webroot version by hovering your mouse over Webroot in the taskbar and it will tell you what WR version you have. So if you don't have this version then simply click on the link above that Daniel gave you and this link will update Webroot to the latest version and then reboot your computer afterwards. 

 

Hope this helps?
Userlevel 4
I don't quite understand.  v9.0.8.80. How do I know?  How do I download it and install over it?

 

I have not any notications now for 2 days.

 

Popcorn
Userlevel 7
Badge +56
@ wrote:

Hi,  I still get the notications as of Tuesday.  Will see for today I just got on my computer.  :D

 

PopCorn 

Well make sure you have v9.0.8.80 installed! If you don't have it just download and install over top and reboot!

 

Standard Download Link PC:

http://anywhere.webrootcloudav.com/zerol/wsainstall.exe

 

Daniel 😉
Userlevel 4
Hi,  I still get the notications as of Tuesday.  Will see for today I just got on my computer.  :D

 

PopCorn 
Userlevel 7
Badge +56
Yes that was part of the fix for Windows 10 users!

 

Version 9.0.8.80 (Released April 18th, 2016)

Enhanced

  • Implementation of Microsoft Windows 10 user experience requirements.

 

Thanks,

 

Daniel 😉
Userlevel 7
Badge +54
It appears that the fix is for now very hit or miss with people and the fix is still being worked on as I type this, so have faith in us, it is all in hand. I personally have had no problem for 2 or 3 days but I know some who have had the issue yesterday.
Userlevel 5
So since the .80 update and turning messages about virus scan back on in windows notifications back on I have not seen the message... does this mean the fix is in, I sure hope so...

 

I was getting really tired of the repeated pings that my antivirus was off and also do not like having windows notifications on security off... on the off chance webroot ever really does get shut off.
Userlevel 7
Badge +62
Hi Gary,

 

The Beta users are finding with the latest Bata that these notfications are not appearing any longer. So just a bit more patience and then the new Webroot release will fix this issue.

 

Thanks!
Userlevel 1
Hi,

My wife got a new Win 10 laptop a week ago, and she started to get the messages about Defender and WSA being turned off on Wed.  Looks like her PC can be another candidate for testing the fix.

 

Gary
Userlevel 4
Hi,   I just learn you can turn notications off yea!   Now I will not be pester with this slide notication anction center. Webroot will let me know when there is a problem.  Cheers!
Userlevel 7
I gotta feeling, that a fix is almost just around the corner. 😉
Userlevel 7
Hi PoPCorn

 

Unofficially, it looks like the latest beta that is being tested right now will include a fix for this issue. It is early days in the beta test but hopefully if all pans out Webroot will push the relase out soon.

 

Almost there, I think...so just a little more patience required.

 

Regards, Baldrick
Userlevel 4
IHi,   I check microsoft community for answers why slide in notification action center says webroot is turn off when it is not turn off.  Microsoft community does not have any answers to this problem.  There are other antivirus software that have same issue. I think this issureis with windows 10 not webroot  Why isn't this issue address to Microsoft  I notice in the Microsoft community keeps putting the problem on Webroot.  Just a thought.

 

Popcorn

 

 
Userlevel 4
:D  Thank you.  Have a nice day!

 

Popcorn
Userlevel 7
Hi PoPCorn

 

The way to get hold of it is to await it's formal general release by Webroot. It goes through a process of verification which includes a period in beta format, and if that goes well then it will be released/'pushed' out to users.

 

If this version does include a fix for the Security Centre notifications, and we have no formal information to advise that it does, then I am sure that it will be released generally just as soon as Webroot are sure that it will not cause users any other issues.

 

So, a bit more patience is required, and fingers crossed that it does include a fix for the issue.

 

Regards, Baldrick
Userlevel 4
Hi,  How do I get this best version v9.08.78?

 

popcorn
Userlevel 7
Well, just to say that the best version has just come out and is now v9.0.8.78...so I am sure that those members of the beta testing group that have the issue will be checking to see if anything in this release resolves/fixes this issue.

 

Regards, Baldrick
Userlevel 5
The mere fact that this prevents it for a series of reboots tends to point to something windows is doing corrupting something in the network communications sockets...

 

Maybe preventing windows from getting the hey I'm turned on and protecting your PC messages sent to the service that maintains the system status pages.
Userlevel 7
As I have said before itis not the number of hours that seems material but rather then number of reboots...if one can get through a dozen or so then it would seem that the fix works but otherwise the issue will, unfortunately, return thereafter...:(
I tried your idea but sad to say didn't work, the test is open and close Webroot numerous times and you will see notification icon flash and then a few times after that it records message.

Reply