Webroot turned off , showing message numerous times on slide in notification action center


this problem has been going on for about a week, I think since Microsoft last Windows 10 update on 3/1, security center shows Webroot on and OK, but numerous times during the day on the desktop the slide in notification for action center shows webroot and windows defender turned off click to check security center , I have tried removing webroot completly and reinstalled webroot, tried changing security center in services to auto restarted didn't work, then back to delay start didn't work messages still keep coming , not sure what else to try, it seems numerous windows 10 webroot users are having this problem,and I already put in four message for tech support but no answers yet, any thoughts on this different from what I have tried will help , thanks.

142 replies

Userlevel 4
Hi,   I just learn you can turn notications off yea!   Now I will not be pester with this slide notication anction center. Webroot will let me know when there is a problem.  Cheers!
Userlevel 7
Badge +56
Again not all of us are having this issue and it's because of some Cumulative Updates for Windows 10 Version 1511 and changes in the system API's. Sorry I can't say more but Webroot is working on it! https://en.wikipedia.org/wiki/Application_programming_interface

 

Daniel 😉
Userlevel 7
Badge +56
For some big threads like this I'd be concerned that combining them would make the conversation confusing since all the different posts would be interleaved. We could lock one thread and point to the main one if that would avoid some confusion.
Userlevel 7
Badge +56
This is all I can share:

 

Hi Daniel,

 

We’re well aware of the issues related to this and are on the way to having a solution. We approached QA and Development on Monday, and hope to a have a resolution for affected systems soon.

 

Hope that helps,

 

Lucas
Userlevel 7
Hi PoPCorn

 

The way to get hold of it is to await it's formal general release by Webroot. It goes through a process of verification which includes a period in beta format, and if that goes well then it will be released/'pushed' out to users.

 

If this version does include a fix for the Security Centre notifications, and we have no formal information to advise that it does, then I am sure that it will be released generally just as soon as Webroot are sure that it will not cause users any other issues.

 

So, a bit more patience is required, and fingers crossed that it does include a fix for the issue.

 

Regards, Baldrick
Userlevel 7
I gotta feeling, that a fix is almost just around the corner. 😉
Userlevel 7
Badge +54
It appears that the fix is for now very hit or miss with people and the fix is still being worked on as I type this, so have faith in us, it is all in hand. I personally have had no problem for 2 or 3 days but I know some who have had the issue yesterday.
Userlevel 1
The new version of Webroot was installed two days ago, and so far no notifications.

 

Gary
Userlevel 7
Badge +36
I am getting the notifications on 2 laptops using wireless setup. Both Windows 10, version (OS Build 10586.164). One is 32bit and the other 64bit. Both upgraded with a clean install.
Userlevel 7
Badge +36
Good news Daniel!
Userlevel 7
Badge +36
wOw.........................Now there is a blurb and a half!
Userlevel 7
Ah, yes...APIs...a God send and a curse...all in one...depending on who you are and where is the food chain you sit, i.e., developer or user, etc. ;)
I talked to Webroot support yesterday they called me , we had a long talk about this issue and as before they are well aware of the problem and hope to have a fix for next release , but what does that mean next release and when ? all the things I have tried didn't work and I was told not to bother trying anthing else until there is a fix, good luck all, Scott.

Userlevel 1
Thank you.  I opened the Task Manager and both WSA-related entries are active and there under the Processes tab.

 
Userlevel 7
Badge +36
Hey PoPCorn.......and nice to see you again....................Most of us are suffering from the same malady and waiting patiently for THE FiX!...............Hang in there it should be fixed very soon.
Userlevel 4
:D  Thamks you for the comforting thought,  I will try to hang in there.  Sorry I posted 2x I couldn't find my first post lol must be my age.

 

PopCorn
Userlevel 5
Yes very unfortunate it only effects a small number of people, I among them. I have a laptop where the issue does not happen and a desktop where it does, if there is any info I can provide that may help I would be happy to try to send in whatever diagnostics from both of them.
Userlevel 4
:D  Thank you.  Have a nice day!

 

Popcorn
Userlevel 5
So since the .80 update and turning messages about virus scan back on in windows notifications back on I have not seen the message... does this mean the fix is in, I sure hope so...

 

I was getting really tired of the repeated pings that my antivirus was off and also do not like having windows notifications on security off... on the off chance webroot ever really does get shut off.
Userlevel 7
Badge +56
Yes that was part of the fix for Windows 10 users!

 

Version 9.0.8.80 (Released April 18th, 2016)

Enhanced

  • Implementation of Microsoft Windows 10 user experience requirements.

 

Thanks,

 

Daniel 😉
Userlevel 4
Wanted to let you know Webroot is doing fine no notifications in action center.  Thanks

 

Popcorn
I read it already, the more people that get invovled with this issue will help with the solution, I have already passed on info to my friends and family so they know where to look for posts on this issue, Scott.
Userlevel 7
Badge +36
Whatever you think best nic!
Hi daniel, I just installed today's windows updates and not more then a half hour past after updates and the same message for webroot turned off popped up, so I guess Microsoft is not doing anything about this problem, thoughts ? Scott.
Hi Daniel, I have to uncheck those options in security center for monitoring software, the pop up message for webroot turned off is now showing up about every ten minutes so it got worse after yesterdays updates I guess  yesterdays updates made it worse, do you think it is worth trying to shutdown or remove Webroot then turn on Windows defender and see if pop up messages stop ? for testing purposes ,because message does list Windows defender to ? this would confirm that Microsoft changed something to only allow Windows defender ? thoughts ? thanks Scott.

Reply