What does this mean?


Userlevel 5
Badge +19
The wrUrlFlt service failed to start due to the following error:
A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
 
This error was in the event viewer. I found it after Windows tried to update my machine to 1809. (I think that's the right number.)
 
When I search for wrUrlfit, it says that the file belongs to Webroot.
 
Do I need to uninstall webroot while windows upgrades it's files?
 
Thanks.

1 reply

Userlevel 7
Badge +55
wrUrlFlt is for the Web Threat Shield (Filter) within WSA and if you continue to see this you can always Submit a Support Ticket and they can take a look and help you sort it out. Also I don't read much into Event Viewer as if I tried to read everything in there it would drive me crazy. Also on 2 of my systems Updating to 1809 I didn't did anything with WSA and it installed fine. Also in most cases it doesn't hurt to do a clean reinstall of WSA to see if the errors go away?
 


 
Only if you want to:
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
 
Thanks,

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings