Solved

What happened to LastPass on Chrome?

  • 6 November 2020
  • 3 replies
  • 373 views

Userlevel 5
Badge +19

Webroot LastPass on chrome has been working for a long time and then today I noticed that the icon was missing. I thought it was hidden, but when I go to extensions the only webroot extension I see if the webroot filtering. Did it get removed for some reason? I know I didn’t remove it.

And if I have to reinstall it, how do I do it? I find instructions on how to set LastPass up but absolutely no instructions on how to add it to the different browsers... unless I’m just missing it.

I went to the Chrome Playstore and I can find LastPass, but no Webroot LassPass. Do I use the one called LastPass only or is there another one that I am suppose to use? And how do it find it in the PlayStore? Or where am I suppose to go to get it?

Thanks.

 

icon

Best answer by TripleHelix 7 November 2020, 01:04

View original

3 replies

Userlevel 5
Badge +19

I got it back. I went to the Chrome play store and added the LastPass extension to chrome and then I logged it with my credentials and it was back. I just don’t know why it got removed in the first place.

But things changed in Firefox too. My download icon in Firefox suddenly disappeared yesterday. I found that it was set to autohide. I never set that setting. Didn’t even know there was one. And this was true on multiple machines. Must have been an update in both browsers I guess.

I don’t believe I have a virus. I run Webroot all the time and I also run Malwarebytes.

Userlevel 7
Badge +63

Hi @Kev914 

 

More info here: https://community.webroot.com/password-manager-87/how-to-switch-from-password-manager-to-lastpass-337946

Userlevel 5
Badge +19

Before I saw this, I had already gone into the web console thinking that there was probably a link to get the browser extension there. When I didn’t see one, I clicked on the Manage Password button thinking that maybe the link was possibly in there. When I clicked on that button, I had to log in. And then it made me log in a second time and then it opened my account with all my passwords. I closed that but still didn’t see any link to download the extension. So then I searched the web for a lastpass extension for chrome. I didn’t find one specifically for Webroot, so I installed the only one that came up in my search. I logged in and I saw my account with all the passwords stored. When I go to FireFox, it still works, but when you log in, it says LastPass powered by Webroot. From the instructions above, I’m not sure if it should still say that. But like I said it works fine.

So then I figured I would have to do the same thing on my other machine. I logged into my web account and pressed on the Manage Password button. I have to log in and it takes me directly to my account. So then I figure the account has been updated since I did it on one machine. But again, when you log in to LassPast in the browser, it still says LastPass Powered by Webroot. Is that OK? Or do I need to download and re-install the extensions?

 

Reply