windows 10

  • 14 November 2014
  • 61 replies
  • 318 views

Userlevel 2
Badge +1
No support for Windows 10 and yes, I know they do not support new OS until they are released to the public. Apps for W10 are supposed to be compatible if they are compatible with earlier versions Windows... Even at this early stage. WRSC was compatible with Windows 10 9860 but not  9879... Hum, wonder what changed.

61 replies

Userlevel 7
Badge +56
We are working on it.  We've whitelisted a bunch of files from the early builds, but we might not have gone through that process for the latest builds yet.
Userlevel 7
Security apps go through a completely different verification process than standard apps. We did work up until the latest build update. 
Is there anything as users that we can do to help?
Userlevel 7
Badge +58
Hello BizDPS,

Welcome to Community Forum,

Great to have you here! :)

That's an interesting question and I'm not sure how to answer that so I will leave this to the guru's in the Community to respond to this. Ok?

Best Regards,
Userlevel 7
Badge +56
@ wrote:
Is there anything as users that we can do to help?
If you do download a new build and encounter any issues let us know, particularly which files it is monitoring.
For now, it doesn't get that far, as i can't install it.  Build 9879 is blocking wsainstall.exe via the Program Compatibility Assistant.
Userlevel 7
Badge +56
@ wrote:
For now, it doesn't get that far, as i can't install it.  Build 9879 is blocking wsainstall.exe via the Program Compatibility Assistant.
Thanks for the info - I'll pass that long to the folks here and see what needs to be done to stop it blocking the install.
 
Is there a way of bypassing the PCA?  I haven't played with 10 yet so I'm not that familiar with it.
Userlevel 5
Hello,
Threat research attempted to reproduce this issue a number of times and was not able to. Here is their reply:
 
"I tested this several times and could not reproduce this. The only time the Program Compatibility Assistant came up was while I was trying to uninstall WSA between tests and it asked me if the program uninstalled correctly. The second time I tested, not even that happened."
 
If anyone has any further conflicts with Win10, we are interested in hearing about those so please contact support in order to submit logs for analysis. 
 
Thank you all very much!
 
Userlevel 7
Badge +56
Thanks Shawn!
Userlevel 7
Badge +56
Also I have WSA on Both 32bit and 64bit versions of Win 10 Preview Build 9879 with no issue since the files got Whitelisted at the time of the first post and I have not seen anything from Compatibility Assistant. Odd.
 
Daniel 😉
Yes, odd's the word. 
 
I just spun up 2 VMs this evening, both 64-bit.  One is a clean install of 9841, then upgraded to 9879.  The second is a clean install of 9879.  They both block wsainstall.exe.  The version of wsainstall I'm getting from my account portal is 8.0.6.28.  Is it possible that a different installer version works whereas this one doesn't?  Both of the those VMs use a different Live account, so it's not limited to that one Live account.
Userlevel 7
Badge +56
There must be something setup differently on your installs of Windows then?  Perhaps there are settings for the PCA?
Userlevel 7
Badge +56
@ wrote:
Yes, odd's the word. 
 
I just spun up 2 VMs this evening, both 64-bit.  One is a clean install of 9841, then upgraded to 9879.  The second is a clean install of 9879.  They both block wsainstall.exe.  The version of wsainstall I'm getting from my account portal is 8.0.6.28.  Is it possible that a different installer version works whereas this one doesn't?  Both of the those VMs use a different Live account, so it's not limited to that one Live account.
No it's the same installer unless it's a Best Buy Sub from Geek Squad then you get it from here: http://www.webroot.com/us/en/home/products/geeksquad-dl
 
And I did a clean reinstall as every Win 10 Build Update it tells you to uninstall WSA then after the new Build is installed I install WSA again without issues I would say to contact support but since Win 10 Preview is not supported till it's released.maybe @ can give you some advice?
 
Daniel
Userlevel 7
Badge +56
Best to contact support and they can get the logs to our escalation folks.
Userlevel 7
Badge +35
Hi,
 
I am agree with both Shawn ,
 
contact with support .
 
Although now is very early for use windows 10 .
 
Amir
 
Has this been resolved?  I am on build 9879 on a clean install and am getting the compatibility error message as well when trying to install.
Userlevel 7
Hi  stargazy
 
Welcome to the Community Forums.
 
As I think that has been already said Windows 10 is and will not be officially supported by Webroot until it is officially released by Microsoft (expected at the end of the year now)...so you use/try it at your own risk.
 
What yo can always try, but there is no guarantee that they will be able to help, is to Open a Support Ticket to let Support know...having said that I would not be surprised if the response as per the above.
 
Regards, Baldrick 
Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community!
 
As I said I have in running WSA on both 32bit & 64bit of Windows 10 Preview and still on Build 9879 without issues for many weeks so you can do as Baldrick said above contact support or try to get it installed. Are you hooked up to the Internet when installing as it needs to be and do you have a valid keycode? See my SnapShot below and notice the Build and today's date the 17th.
 
Thanks,
 
Daniel ;)
 

Userlevel 7
Badge +56
One thing I have to mention and have not tested it. I always turn off UAC and reboot on my PC's and VM's so you might want to try that! I personally have no use for UAC but it is good for 99% of users but some of us Advance users don't use UAC so it's just a thought to try and please let us know! And again Win 10 is not officially supported by Webroot but many of us have it installed on Win 10 Preview.
 
Just in case you don't know how to turn off or disable UAC: http://technet.microsoft.com/en-ca/library/cc709691%28v=ws.10%29.aspx
 
Thanks,
 
Daniel 😉
During installation of Windows 10 technical preview Webroot was uninstalled. I am unable to install it due to the program compatibility assistant.
 
 
 

Userlevel 7
Badge +51
WINDOWS 10 TECHNICAL PREVIEW Build 9926 64-bit
 
it`s ok
 


scan log sent to the support
Userlevel 6
Badge +24


I am not able to install on build 9926
Userlevel 7
Badge +56
Do you have UAC disabled? It installs fine here and I have not had any issues with any of the Win 10 Preview Builds and I have Build 9926 installed! So I can't reproduce this issue.
 
Daniel
 

Userlevel 6
Badge +24
No I havent disabled it. Will try that and update TH
Userlevel 7
Badge +56
Sounds good as I would like to know.
 
Thanks,
 
Daniel

Reply