Solved

Windows 8 Pro Action Center


Userlevel 1
Hello, installed Windows 8 ... ended up having to do a refresh install in the end. Either way, Webroot appears to be running fine, however the Windows Action Center says "Windows Defender and Webroot secureAnywhere are both turned off."
 
Any ideas?
icon

Best answer by JimM 16 November 2012, 18:00

In older versions of Windows, you could reset the repository to solve this kind of problem.  I suspect you can probably take care of this issue the same way in Windows 8.
 
Let's see if this helps:

First, you'll want to open an administrative command prompt.  To do so, go to your desktop and bring up Task Manager.  Go to File and choose "Run new task."  On the screen that appears, check the box for "Create this task with administrative privileges."  Then type:
cmd into the box and click Run.

At the command prompt, type:
NET STOP WINMGMT /Y  
and hit enter.

Type:
REN %WINDIR%SYSTEM32WBEMREPOSITORY REP.OLDand hit enter.

Close the window, and restart your computer.
 
That's the only suggestion I've got for this issue, being that it's ultimately a problem with Windows itself rather than with Webroot.  Let me know if it helps!  :)

View original

10 replies

Userlevel 7
Badge +55
Most times a clean install of WSA will correct many little problems, Uninstall reboot and install a fresh copy from Here and make sure you have a copy of your keycode as you will need it during install.
 
HTH,
 
TH
Userlevel 7
It is not necessary to run Windows Defender with Webroot SecureAnywhere but I do recommend keeping the Windows Firewall on.
 
Did the fresh install solve the issue?
 
 
Same issue as myself - in settings - advanced settings - I deselected *show in action centre* then I turned windows defender on along side wrsa... shown in the post "Windows 8 Upgrade Process" by triplehelix

rgrds

rob
Userlevel 7
Badge +18
Yes, same problem here as well' unless I desect 'Show in Action centre' I get Action centre complaining that no AV etc is installed, even after a reinstall of WRSA.
Userlevel 7
Thanks for the extra information and it looks like turning off the "Show in Action Center" setting will be fine for now if SecureAnywhere is running and functioning correctly. This issue has been brought up on several other forums and it seems like a cosmetic issue and not a security hole.
 
I will keep an eye on the Windows forum for an update and please let us know if you find out any more information on the Windows 8 Action Center.
I am having this exact same issue. Has anybody figured out a fix for this?
Userlevel 7
In older versions of Windows, you could reset the repository to solve this kind of problem.  I suspect you can probably take care of this issue the same way in Windows 8.
 
Let's see if this helps:

First, you'll want to open an administrative command prompt.  To do so, go to your desktop and bring up Task Manager.  Go to File and choose "Run new task."  On the screen that appears, check the box for "Create this task with administrative privileges."  Then type:
cmd into the box and click Run.

At the command prompt, type:
NET STOP WINMGMT /Y  
and hit enter.

Type:
REN %WINDIR%SYSTEM32WBEMREPOSITORY REP.OLDand hit enter.

Close the window, and restart your computer.
 
That's the only suggestion I've got for this issue, being that it's ultimately a problem with Windows itself rather than with Webroot.  Let me know if it helps!  🙂
That worked! Thanks!
Userlevel 3
Worked for me on Windows 7 Pro SP1 as well.
Userlevel 4
Personally, I just stop the Windows Management Instrumentation service and delete the C:WindowsSystem32wbem
epository in Win7, then reboot. not sure about Win 8 though.
 
That's always solved this kind of problem for me.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings