"Windows Defender and Webroot SecureAnywhere are both turned off." NO THEY'RE NOT!

  • 19 March 2016
  • 4 replies

Badge +1
1st off, I'm not sure that I'm using SecureAnywhere *Complete*... I'm using the SecureAnywhere that's provided free to Ally bank customers and I only know that it's SecureAnywhere, that's it.  (Side note: that would be an excellent piece of information to add to the GUI)
Anywho, for the last few weeks Windows 10 has been popping up this message in the corner of my screen:

Ummm... no it's not.  At least, I know for a fact that Webroot SecureAnywhere is running... it auto-scans twice a day and I just manually scanned.  So FYI Webroot, Windows 10 is dumb, good luck figuring out how to convince Windows that you actually ARE running.  It would be nice to not continually be warned that you're turned off when in fact you're not.  Please let me know if I can help investigate this further.

4 replies

Userlevel 7
Badge +62
Hello FortKnox42,
Welcome to the Webroot Community,
The Webroot Development team has been notified of this issue and is currently working on a resolution.
We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your computer and installed when it is available. Please note that Webroot SecureAnywhere is functioning properly and it is protecting your device as expected. However, if you find these alerts to be bothersome, you have a couple of options.
You may either disregard the notification that temporarily indicates your security is turned off or you may disable the notifications in Windows Security Center by following the instructions below:
1. In the bottom left of the desktop, search for Control Panel
2. Click on “System and Security”
3. Click on “Security and Maintenance”
4. On the left side menu click “Change Security and Maintenance settings”
5. Uncheck the box for “Spyware and unwanted software protection” and “Virus Protection”
6. Click “OK”
7. Restart your computer.
If you select the latter, once we’ve release a new version that addresses this issue, it is advised that you re-enable the settings above by checking the boxes “Spyware and unwanted software protection” and “Virus Protection”
Additionally, once the newer version has been installed, please check to see if the issue you reported is still occurring. If it is, please let us know as we will need to troubleshoot the issue further.

I apologize for any inconvenience this has caused
Badge +1
Is anyone having this issue again since the latest Windows update on Sept. 10? I have a PC that is popping up this message every 15 seconds for a while and then finally stops. Webroot is turned on.

I found one blogger https://www.tomshardware.com/news/windows-10-action-center-network-adapters-not-working-update,40407.html who says the Action Center is effected, as well as network adapter issues. But none of these issues is listed in the Known Issues section.

Badge +1

Exactly my problem now! A few times a day Webroot seems to restart and I get this popup.
Not sure when, probably since the update to Win 1909

Same of Keerah. I use to received this message frequently. Some time ago Webroot support people recommended that I uninstall Webroot and reinstall it. I stayed a while without receiving the messages, but recently it came back more often. I’m running Win10 1909.