Solved

WR Password Manager enabled 'a little bit'? Interferes with regular LastPass?

  • 3 February 2013
  • 3 replies
  • 1496 views

Userlevel 1
Badge +10
 
I am a premium LastPass user. I don't remember having WR's version enabled ever. Yet when I press ALT G, I get WR's version of generate a password. How can I disable WR's version?
 
If I look at my identity, the button 'setup account now' is visible. Doesn't that confirm that I have never setup a WR password manager account?
icon

Best answer by MikeR 4 February 2013, 17:11

View original

3 replies

Userlevel 7
It comes as a browser plugin and you should be able to disable the plugin completely. What browser are you using?
 
In Internet Explorer, you can click Tools>Manage add-ons>and disable the Webroot Toolbar.
 
Note: I moved this thread to the SecureAnywhere Complete forum because it is mainly about Password Management and Dick99999 is using the Complete suite.
Userlevel 1
Badge +10
Thanks, I had not realized that the webroot plugin (Firefox) is the password manager.
In Firefox: I disabled webroot 2.0 under add ons manager/extensions. Now ALT G shows indeed the LastPass version of the 'generate secure password'.
In IE I see 2 addons: webroot toolbar and webroot vault. Presume I have to disable both?
In  Chrome I see 1 extension: webroot password manager, and I disabled that too.
Userlevel 7
No problem :D - you would disable Webroot Vault and Webroot Toolbar if you want the Lastpass plugin to take priority. Webroot Vault is associated with password management functionality.
 
 

Reply