Solved

WSC opens and crashes . Mac

  • 27 February 2014
  • 40 replies
  • 241 views

Userlevel 7
Badge +62
I keep getting malicious activity pop-up box saying uusbmx framework is trying to change system so when i hit ok and go into WR to manage access files WR crashes and blanks out. Anybody have this happen? This red box warning pops up daily almost and WR also crashes when trying to read in control ppanel. For Advanced.
icon

Best answer by Baldrick 27 February 2014, 21:08

View original

40 replies

Userlevel 7
Hi sherjj
 
I really think that as I believe that Daniel has said previously...this is really one for the Support Team, so please Open a Support Ticket as soon as possible providing as much information about what is happening on your Mac.  Best to let the experts in the Support Team lose on why WSA is behaving as you are reporting.
 
Regards
 
 
Baldrick
Userlevel 7
Badge +62
Yes I did as Daniel suggested before I posted just to see if anyone else had this going on. I'm waiting for support to respond.
Userlevel 7
Excellent...well done! ;)
 
Come back here and let us know how yo get on/what they find...that sort of information can be most useful here in the Community if another Mac user reports a similar issue in the future.
 
Regards
 
 
Baldrick
Userlevel 7
Badge +62
Oh don't be silly Baldrick? I'm a hoarder on information..lol of course I'm hooked on this community and everyone will be the first to know after my support ticket gets a hold of my Mac again. I forgot I had other issues my Mac. I just got back from a trip so I'm back to face the music.
Userlevel 7
Badge +62
Hello Hello...support explained to me that I was having an old issue with WRA and since has been corrected and to uninstall WRA from the Mac ( which made me very uneasy because I had so many problems in October, November and December with Webroot not scanning after install of WR. ...had to replace HD in November at "Bestbuy" because Mac drive was 7 years old mostly but Gueeksquad said WRAC wasn't working because of HD. Long story shortened...New drive and WRA still wouldn't scan...waiting to scan...error multiple remote sessions escalated for months until a fix for Maverick with WRA finally put out new update for Mac , Maverick OS, in January around first week.) Okay I have uninstalled and installed Webroot as told by tech Support. I didn't have a problem scanning now, it Works!!! But need to duplicate the problem now.. I'll be back....
Userlevel 7
Badge +62
Nope it still crashes when I open up WRAC..dang it ! I open utilities in the Webroot program and open up manage active processes and I scroll down looking at instances and then my IMac saids WebrootSecureAnywhere quit unexpectedly. Report to apple detailed information. Three boxes saying ignore, report, reopen. Really? Now what another support ticket...ok I'll report it still crashes..wait foo or it....
Userlevel 7
Hi sherjj
 
Sorry to hear that this has not worked for you...you did download a new copy of the installer, and you did say 'No' if and when the installer asked if you wanted to import previous settings, plus after the clean isntall you did reboot before trying to undertake any actions with WSA?
 
If you did not do one or more of the above then I suggest that you try the whole sequence again...making sure to adhere to the above...and then if that does not resolve the issue just update your current Support Ticket with the additinal information and the Support Team should be able to pick up from there.
 
Regards
 
 
Baldrick
Userlevel 7
Badge +62
Hi Baldrick, I followed the instructions and was told I didn't need to reboot. And followed the given link for install. So I reported it again but I can try again to repeat process. Thanks for the help! I'll be back!?
Userlevel 7
Hi sherjj
 
To be fair I am not an expert in Mac by any stretch of the imagination...but the PC cognicenti in the Community recommend a reboot after a clean reinstall...just to make sure.  I cannot see the harm in doing so nor why the Mac would be any different to a PC...an install is an install...after all, broadly speaking.
 
Regards
 
 
Baldrick
Userlevel 7
Badge +62
Broadly speaking it shall be done and sounds good to me. I love my Mac but I believe I have a key.logger on it and same goes for my other PCs so I'm really going to have to start wiping zeros to my other systems but I'm not a Mac person technically speaking and I've got my work cut out for me. Venting again ....I'll reinstall again and reboot. I need some smilies here lol
Userlevel 7
Hi sherjj
 
There you go...hugs rather than smiles...best I can do at this time of the night for me:
 
http://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gif
 
Let me know if that is not enough to relieve the urge to vent?
 
EDIT: Hope that is not being too familiar of me? :$
 
Seriously though, if you believe that you have a key logger then you should advise the Support Team via the Support Ticket you have opened, and give them the information or reasons why you think that is the case.  Why do you think that?  What are the symptoms?
 
Regards
 
 
Baldrick
Userlevel 7
Badge +62
Yes if am totally fulfilled with those huggies. Lol no more venting. My symptoms are ? Uhm..# 1: my linksys router was tapered with in Sept. when I started having problems with all my computers. My network name was changed from SealsNetwork and the pass code I finally put in a strong and long code with upper and lower digits and numbers, was reset to ordinary linksys name and the password was admin. I discovered the reset while going online to 198.168.125 or whatever it is. So someone came into my house and reset my router. I have TimeWarner Cable for network so no support for my own router situation. My computers would freeze up, log files showed invasion and errors. InstallAnywhere was installed on 2 computers 2 laptops And on the Mac . I didn't put that program in my systems. I read on my IMac all my phone numbers that I called from android were in log files and shopping and emails were recorded. Yes computers track everything you do but from my Thunderbolt, verizon cell phone too? My email and banking sites were exoploited where as I had to change passwords and complained to yahoo and MSN accounts. Web pages were being blocked and 20 years of photos corrupted with 1000s of duplicates. My Mac HD brand new 500gs came back from best buy with only 145Gs of space left on it when I discovered corrupt duplicates. My gateway PC had 20 years of pictures on it too, 1TB in that dual booted operating system with vista on one partition and windows 7 on the other. I wiped 0s to that computer 4times to recover it. Now I know I should write 0s 7 times instead or just take a shotgun and blow up those HDs and get new drives. I'm the only one in this household that works on PCs. I built my own once years ago. A gamer PC . Anyways I realize I'm fighting more then I can chew by myself. Someone has taken it all away from me. Sob story? No I'm stronger and stubborn and will nail the creep who corrupted my computers. Believe me I'm not crazy and I did mention to Webroot tech support that I thought I was being key logged. But he was silent to that and told me how to put Webroot on my phone which did block malicious calls and texts and found a virus on my SD card. Cool huh? Yawning yet? I've got new cell phone now and no SD card in it. Darn I liked SDCards too. It's too hard to simplify why I think I have a keylogger as you can see. Some things are just bigger and smarter then me but I'm thankful I followed the advice of Webroot to join community. I'm probably costing this company tons of money for tons of help. Heehee more smilieys?
Userlevel 7
Badge +62
Love those guys and technology!
Userlevel 7
Hi sherjj
 
Well I have now got my breath back after trying to read your opus magna...Do you ever draw breath? ;)
 
Appreicate what you are saying about keyloggers but all I can respond re. that is if you are not OK with what the Support Team are saying (and I would humbly question why that is?) then your only other recourse is to have you system scanned by either one of the online on demand scanners that most major security providers have available and/or Google something like "best keylogger detection for mac" which will yield a number of links to artcles by other Mac users who have had or have thought that they had a keylogger.
 
I have checked some of these out and they all seem pretty sensible...but as I am not a Mac user I cannot really advise further on whether you can trust any of them or not...if you were using a Windows system that would be a different matter (not having a dig here, BTW). :D
 
Just wondering is one of our Mac-using bretheren @ might be able to help/advise on how best you could proceed on your own as a parallel avenue of investigation?
 
Anyway, keep us posted on developments.
 
Regards
 
 
Baldrick
 
 
Userlevel 7
Badge +62
Good morning, good morning, you are a blast! Yes I can take a breath once in awhile. When I get back to putting all my apps, pictures back into my system I'll have Webroot assist me if necessary . You are so very smart and wise to boot...pun intented. Yes, Google did advise me with more solutions. So I'll go from there. Like replace the keyboard is one idea!? Oookkay enough of my issues...I'll check out Horseman too. Thanks solo much.
Userlevel 7
Badge +62
Hello Baldrick and Mac fans.Support team is setup to call me about my Mac WRAC with managing the active processes. When I open to look at the files in WR/ crashes. It's been escalated since I uninstalled and reinstalled with newer version...WR still crashes and wants me to click ignore, report, ( to Apple) or reopen. I'm not sure which to do because how do I know report goes to Apple and of course I'd reopen WB and it would be great to click ignore but that's not happening...and Baldrick I probably be back with PC issues...in 2breaths...wheeeeee
Userlevel 7
Hi sherjj
 
bring it on...I will be waiting...and I will have the tag team @  @ ready and waiting (if I can find enough cash to pay them danger money...;))
 
Have a great weekend...and seriously...always happy to try to help out a fellow user...if I can. :D
 
Regards
 
 
Baldrick
Userlevel 7
Badge +56
Just as long it's nothing to do with Mac's I have never tried one. LOL
 
Daniel
Userlevel 7
Badge +56
@ wrote:
Just as long it's nothing to do with Mac's I have never tried one. LOL
 
Daniel
That reminds me, now that I have my home Mac unpacked and setup, I gotta get WSA installed so I can get familiar with it.
Userlevel 7
Oh come on, Nic...what has taken you so long, eh? 😉
Userlevel 7
Badge +56
Right on Nic! :D
 
Daniel
Userlevel 7
Badge +56
@ wrote:
Oh come on, Nic...what has taken you so long, eh? ;)
I had to get an extension cord because of how the desk was placed 🙂
Userlevel 7
;)Good one...would never have tought of that one.  Will have to remember it and use it myself...LOL
Userlevel 7
Badge +56
I have mine hooked up to UPS's even though they are Laptops can never be to safe!
 
Daniel
Userlevel 7
Badge +62
Gotta love and laugh at this community writes? Rights? Too much fun here....time to put you guys to work...you all have a great weekend ( you too Baldrick ) TripleHelix ...I'm on it!! Thanks everyone for a great week of PC Webroot advice and laughs. I try to be serious and helpful so give me time...clapping smileys uh

Reply